14:01:40 <ykarel> #startmeeting neutron_ci
14:01:40 <opendevmeet> Meeting started Mon May 26 14:01:40 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:40 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:40 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:45 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:49 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:01:55 <ralonsoh> hi
14:04:34 <lajoskatona> o/
14:05:23 <ykarel> #topic Actions from previous meetings
14:05:30 <ykarel> lajoskatona to check failure in test_trunk_creation_with_no_subports functional test
14:07:33 <ykarel> #action lajoskatona to check if some debug logs can be added to isolate this further
14:07:42 <ykarel> ralonsoh to check failure in test_pb_type_empty functional test
14:08:08 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/950408
14:09:22 <ykarel> ralonsoh to check issue with test_subport_delete functional test
14:09:54 <ykarel> #action ralonsoh  to check issue with test_subport_delete functional test
14:10:07 <ykarel> #topic Stable branches
14:10:52 <ykarel> all good except few peirodic failures
14:10:56 <ykarel> #topic Stadium projects
14:11:04 <ykarel> bagpipe job timeout https://zuul.openstack.org/buildset/c085f28c9d8d4594ab7035767cd1ddde
14:11:51 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [eventlet-removal] Remove the usage of eventlet in the L3 agent  https://review.opendev.org/c/openstack/neutron/+/938404
14:13:26 <ykarel> #action lajoskatona to check bagpipe job timeout and increase if needed
14:13:33 <ykarel> #topic Rechecks
14:13:53 <ykarel> bare recheck 1/50
14:14:11 <ykarel> #topic Tempest/Scenario
14:14:19 <ykarel> Random failures in OVN jobs since jammy switch https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/949140
14:14:25 <ykarel> test_multicast_between_vms_on_same_network
14:14:32 <ykarel> - https://0cc6eb5363a0db5e06ee-ed261b666f7c7396241487a0ff71a89a.ssl.cf2.rackcdn.com/openstack/e0bcb8e903eb4d0db95a7e4b58f7fd56/testr_results.html
14:14:32 <ykarel> - https://ebea72e54fdf2215ed06-2577efbf0e31bd3563af6b8ac46e8b56.ssl.cf1.rackcdn.com/openstack/1d41403edc5c46b1bb9c5f553eb0dbdd/testr_results.html
14:14:37 <ykarel> test_metadata_ipv6_only_network
14:14:44 <ykarel> https://e36d522c3cb98e5fd761-ceb3fa3461e53fea8d32d5b9e8c24a55.ssl.cf1.rackcdn.com/openstack/7ff488cfce8449eea7117913be878bb3/testr_results.html
14:18:11 <ykarel> #action ralonsoh to push patch to switch to jammy-minimal and skip test test_multicast_between_vms_on_same_network
14:18:19 <ykarel> Jammy image customize failures
14:18:32 <ykarel> https://78b67167012ece012866-552eb5da3a0f0953ea0406e325e1577e.ssl.cf2.rackcdn.com/openstack/a5e17242c9a34e6c9326cf6bf6576e08/job-output.txt
14:18:48 <ykarel> #link https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/949484
14:19:14 <ykarel> #topic grenade
14:19:20 <ykarel> skip level broken https://zuul.openstack.org/builds?job_name=neutron-ovs-grenade-multinode-skip-level&job_name=neutron-ovn-grenade-multinode-skip-level&project=openstack%2Fneutron&branch=master&skip=0
14:19:30 <ykarel> https://review.opendev.org/c/openstack/devstack/+/932203 and related patches seems to broke it
14:19:36 <ykarel> Trying switching to wsgi https://review.opendev.org/c/openstack/neutron/+/950856
14:20:32 <ykarel> ovn job passed https://zuul.opendev.org/t/openstack/build/d8abb98ade2f4faeb6bc9e6763d94bd1
14:21:57 <ykarel> #topic Periodic
14:22:05 <ykarel> devstack-tobiko-neutron broken in stable https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2F2024.1&branch=stable%2F2024.2&branch=stable%2F2025.1&skip=0
14:22:11 <ykarel> broken by https://review.opendev.org/c/x/tobiko/+/950526
14:23:17 <ykarel> #link https://review.opendev.org/c/x/devstack-plugin-tobiko/+/950870
14:23:44 <ykarel> test patch failed https://review.opendev.org/c/openstack/neutron/+/950871
14:24:35 <ykarel> https://b2782b2ea3f2d928dcaa-7181d95686f952f6b2b05de41fdc5593.ssl.cf2.rackcdn.com/openstack/f59a880f2b824bb7828fdbc3c502976c/tobiko_results_02_create_neutron_resources_neutron.html?sort=result
14:24:43 <ykarel> eolivare, still failing ^
14:24:53 <ykarel> sdk job broken in stable/2024.2 due to designate https://zuul.openstack.org/builds?job_name=openstacksdk-functional-devstack-networking&project=openstack%2Fneutron&branch=stable%2F2024.2&skip=0
14:25:04 <ykarel> reported in #openstack-dns and was mentioned possibly triggered by https://review.opendev.org/c/openstack/requirements/+/947558
14:25:23 <ykarel> #topic Grafana
14:25:28 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:26:41 <ykarel> #topic On Demand
14:27:02 <ralonsoh> #link https://zuul.opendev.org/t/openstack/build/93fc011291cc40f88adec6796918ffaa/logs
14:27:19 <opendevreview> Merged openstack/neutron master: [FT] Check the SB Port_Binding is created before test execution  https://review.opendev.org/c/openstack/neutron/+/950408
14:27:55 <ykarel> #endmeeting