14:04:03 <ykarel> #startmeeting neutron_ci
14:04:03 <opendevmeet> Meeting started Mon Jun  9 14:04:03 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:03 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:03 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:04:17 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:04:18 <mlavalle> \o
14:04:22 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:05:16 <ykarel> #topic Actions from previous meetings
14:05:24 <ykarel> lajoskatona to check vpnaas failures
14:06:18 <ykarel> #link https://review.opendev.org/c/openstack/neutron-vpnaas/+/950960
14:07:01 <ykarel> lajoskatona to check if some debug logs can be added to isolate this further
14:07:15 <ykarel> #action lajoskatona to check if some debug logs can be added to isolate this further
14:07:20 <ykarel> #topic Stable branches
14:07:31 <ykarel> all good except some known random issues
14:07:39 <ykarel> #topic Stadium projects
14:07:43 <ykarel> vpnaas still broken https://zuul.openstack.org/build/9cdf0c43e2744f86bac6fc01b2ed3322
14:07:51 <ykarel> #topic Rechecks
14:08:17 <ykarel> 0/13 bare rechecks, so thats good
14:08:51 <ykarel> #topic fullstack/functional
14:08:56 <ykarel> test_initialize_network_segment_range_support_parallel_execution multiple failures since last week
14:09:10 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_12d/openstack/12dbd793fe3048da9a00426a5bd1803b/testr_results.html
14:09:11 <ykarel> https://7494b51f1867d83e2df3-c514cadbc1265d8f1c8d131346aa619b.ssl.cf5.rackcdn.com/openstack/1a71c42ede744fe2836a1ebf89d75f60/testr_results.html
14:09:11 <ykarel> https://27249d629b5650d7cbe6-4d3d00830dc84883c962194d8b2d6bed.ssl.cf5.rackcdn.com/openstack/0277c920d7e248e1aca40645282fd2f2/testr_results.html
14:09:11 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d67/openstack/d679d8ef12f64dc2991b48b348dce3e9/testr_results.html
14:09:13 <ykarel> https://ffa340c628ed1baad5ed-478de6dffbc7939c063d04512c6aa14e.ssl.cf5.rackcdn.com/openstack/47506884e2804847970caa9353a7195e/testr_results.html
14:09:19 <ykarel> possibly triggered by https://review.opendev.org/c/openstack/neutron/+/948200
14:11:34 <ykarel> #action to check/fix/report critical failure with test_initialize_network_segment_range_support_parallel_execution
14:11:42 <ykarel> test_ha_router_failover_graceful
14:11:48 <ykarel> known issue https://bugs.launchpad.net/neutron/+bug/2104019
14:13:40 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/948280
14:14:53 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/938404/26
14:21:48 <ykarel> test_assert_pings_during_br_phys_setup_not_lost_in_vlan_to_vlan and test_assert_pings_during_br_phys_setup_not_lost_in_vlan_to_flat
14:22:03 <ykarel> https://6c5513d00fc4b6428bbc-5f206d1ac6837606572ca22039b53566.ssl.cf5.rackcdn.com/openstack/b416a8d4e831465582e8ce8d66c1be98/testr_results.html
14:22:03 <ykarel> https://ff823c36eb3fb946bf74-3b6b124462defb6cc5627ee2cad4e887.ssl.cf1.rackcdn.com/openstack/dea4e53eeedb419d984f7d1310c2bfc4/testr_results.html
14:22:58 <ralonsoh> #link https://bugs.launchpad.net/neutron/+bug/2107775
14:23:44 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2107775
14:24:50 <ykarel> #topic Grafana
14:24:58 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:25:55 <ykarel> #topic On Demand
14:26:35 <ykarel> #endmeeting