14:02:24 <ykarel> #startmeeting neutron_ci
14:02:24 <opendevmeet> Meeting started Mon Jun 16 14:02:24 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:24 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:02:29 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:02:41 <mlavalle> \o
14:02:46 <elvira> o/
14:02:50 <ralonsoh> hello
14:03:12 <slaweq> o/
14:04:59 <lajoskatona> o/
14:05:44 <ykarel> hello everyone let's start with the topics
14:05:47 <ykarel> #topic Actions from previous meetings
14:05:56 <ykarel> ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2107775
14:06:22 <ralonsoh> the patches are merged now
14:06:31 <ralonsoh> https://review.opendev.org/q/I14ec444a4aff3d09b0b8fff8d44f6964e8f7eb5d
14:06:56 <ykarel> thx ralonsoh
14:06:57 <ykarel> ralonsoh to check/fix/report critical failure with test_initialize_network_segment_range_support_parallel_execution
14:07:04 <ralonsoh> same for this
14:07:29 <ralonsoh> https://review.opendev.org/q/I635480cb087a75c8a4f2dbb30960b8aff8cf8b14
14:08:43 <ykarel> thx for this too
14:08:52 <ykarel> lajoskatona to check if some debug logs can be added to isolate this further
14:09:42 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: [eventlet-removal] Remove the usage of eventlet from the RPC worker  https://review.opendev.org/c/openstack/neutron/+/952119
14:10:32 <lajoskatona> no time for that last week, sorry
14:12:00 <ykarel> ack lajoskatona , me too now forgot what the issue was :)
14:12:18 <ykarel> #topic Stable branches
14:12:40 <ykarel> bernard not around today, but all looks good expect few intermittent issues
14:12:51 <ykarel> #topic Stadium projects
14:12:56 <ykarel> all green
14:13:03 <ykarel> lajoskatona, anything to add?
14:13:35 <lajoskatona> nothing, all green :-)
14:13:59 <lajoskatona> I can just repeat :-)
14:14:19 <ykarel> k thx, let's move
14:14:27 <ykarel> #topic Rechecks
14:14:52 <ykarel> we still have some rechecks due to known intermittent issues, mostly in functional and fullstack jobs
14:15:05 <ykarel> bare recheck wise had 2/28
14:15:13 <ykarel> so let's keep avoiding bare rechecks
14:15:19 <ykarel> #topic fullstack/functional
14:15:24 <ykarel> test_create_bridges
14:15:30 <ykarel> https://9e82bf428badf7738945-20277ea6d4d3827fb7916ddfe4cdbf50.ssl.cf1.rackcdn.com/openstack/f6dae852c06d48bc85e1014e15ef81c5/testr_results.html
14:15:30 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f88/openstack/f8869b860dd747aa83e2efebf150153f/testr_results.html
14:16:00 <ralonsoh> I'll check them tomorrow
14:16:12 <ykarel> k thx ralonsoh
14:16:24 <ykarel> #action ralonsoh to check issue with test_create_bridges
14:16:31 <ykarel> test_direct_route_for_address_scope
14:16:36 <ykarel> https://cf4c4bf28df114e17db2-adf31c6c395d3cc6dc699662249bf599.ssl.cf1.rackcdn.com/openstack/2483dda37db8414890961db806384973/testr_results.html
14:16:36 <ykarel> https://375f698e05cdbc99e0f2-291b1590cac729e819e1c5a3e1181673.ssl.cf2.rackcdn.com/openstack/c94afce8617e45d381c3dbba6e318353/testr_results.html
14:16:36 <ykarel> https://16fe99781a414f8f22c6-d9c28f5658476db1e4ca5968d196888d.ssl.cf5.rackcdn.com/openstack/54aab3908c654b62bedd8baa4ae7671a/testr_results.html
14:16:54 <ykarel> we have seen this in past too
14:17:08 <ykarel> mlavalle if you recall something about this as checked last time?
14:18:27 <mlavalle> I don
14:18:29 <mlavalle> t
14:18:56 <ykarel> ack will report issue then for this
14:19:08 <ykarel> #action ykarel to report bug for test_direct_route_for_address_scope failure
14:19:18 <ykarel> #topic Tempest/Scenario
14:19:35 <ykarel> https://8729da22a49c2d7a78d7-1b102124c6fd0b6d71635117190cffc0.ssl.cf5.rackcdn.com/openstack/a21d8c8fbc204b9f9d4dfaac8a1c89f5/testr_results.html
14:19:56 <ykarel> seen one in linuxbridge 2024.1
14:20:28 <ralonsoh> hmmm I'll be lazy and say not to investigate this one
14:20:47 <ykarel> yes will just hold and keep an eye on this
14:20:56 <ykarel> #topic grenade
14:21:06 <ykarel> gibi reported https://bugs.launchpad.net/neutron/+bug/2114732
14:21:16 <ykarel> and here i see Loaded mechanism driver names: ['ovn', 'logger']
14:21:24 <ykarel> so need to remove logger mechanism driver
14:21:39 <ralonsoh> yeah, know issue
14:21:39 <ykarel> like we did for other jobs
14:21:48 <ralonsoh> I'll check the logs and the jobs configs
14:22:11 <ykarel> ok thx it's skip level job so should be 2024.2 to 2025.2(master)
14:22:16 <ykarel> and failure was on 2024.2
14:22:42 <ralonsoh> we didn't have this problem in 2024.2
14:23:40 <ykarel> ohkk so in 2024.2 it was not an issue with NEUTRON_DEPLOY_MOD_WSGI="True" ?
14:24:14 <ralonsoh> I would need to check that
14:24:42 <ralonsoh> I know we achieved the wsgi migrationb in 2024.2, but running with eventlet
14:24:57 <ralonsoh> and then we removed eventlet from the API (with wsgi)
14:25:02 <ralonsoh> but I need to check dates
14:25:16 <ykarel> ack thx
14:25:26 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2114732
14:25:30 <ralonsoh> thanks
14:25:39 <ykarel> #topic Grafana
14:25:45 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:25:54 <ykarel> let's have a quick look here too
14:27:09 <ykarel> gate queue have failures which we already discussed in functional jobs
14:27:25 <ykarel> check queue mostly related to patches and known intermittent issues
14:27:30 <ykarel> anything to add?
14:27:50 <lajoskatona> nothing from me
14:28:00 <ralonsoh> no
14:28:28 <ykarel> k let's move than
14:28:34 <ykarel> #topic On Demand
14:28:39 <ykarel> anything else you would like to raise?
14:28:54 <ralonsoh> no thanks
14:29:02 <lajoskatona> nope
14:30:13 <ykarel> k in that case let's close early and have everyone 30 minutes back
14:30:16 <ykarel> thx everyone for joining
14:30:21 <ykarel> #endmeeting