#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:42 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:04:35)
    1. https://review.opendev.org/c/openstack/neutron/+/952828 (ralonsoh, 14:04:52)
    2. https://review.opendev.org/c/openstack/devstack/+/953398 (ralonsoh, 14:05:55)

  2. Stable branches (ykarel, 14:08:45)
  3. Stadium projects (ykarel, 14:09:50)
  4. Rechecks (ykarel, 14:10:59)
  5. fullstack/functional (ykarel, 14:11:59)
    1. https://bugs.launchpad.net/neutron/+bug/2115026 (ykarel, 14:12:55)

  6. Tempest/Scenario (ykarel, 14:21:29)
    1. ACTION: ykarel to check https://launchpad.net/bugs/2110191 for jammy (ykarel, 14:22:26)

  7. Periodic (ykarel, 14:25:18)
    1. ACTION: ykarel to report bug for tobiko job failure in stable (ykarel, 14:26:48)

  8. Grafana (ykarel, 14:27:34)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:27:41)
    2. ACTION: ralonsoh to cleanup fullstack jobs from grafana dashboard (ykarel, 14:30:00)

  9. On Demand (ykarel, 14:32:07)


Meeting ended at 14:35:40 UTC (full logs).

Action items

  1. ykarel to check https://launchpad.net/bugs/2110191 for jammy
  2. ykarel to report bug for tobiko job failure in stable
  3. ralonsoh to cleanup fullstack jobs from grafana dashboard


Action items, by person

  1. ralonsoh
    1. ralonsoh to cleanup fullstack jobs from grafana dashboard
  2. ykarel
    1. ykarel to check https://launchpad.net/bugs/2110191 for jammy
    2. ykarel to report bug for tobiko job failure in stable


People present (lines said)

  1. ykarel (81)
  2. ralonsoh (10)
  3. lajoskatona (8)
  4. bcafarel (4)
  5. opendevmeet (3)
  6. slaweq (2)
  7. mlavalle (2)


Generated by MeetBot 0.1.4.