14:02:49 <ykarel> #startmeeting neutron_ci
14:02:49 <opendevmeet> Meeting started Mon Jul  7 14:02:49 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:49 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:49 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:02:54 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:02:58 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:03:01 <ralonsoh> hello
14:03:29 <bcafarel> o/ joining
14:06:00 <ykarel> ralonsoh, joining? its video today
14:06:15 <ralonsoh> sorry!
14:06:46 <ykarel> #topic Actions from previous meetings
14:06:53 <ykarel> ralonsoh to cleanup fullstack jobs from grafana dashboard
14:07:19 <ykarel> #link https://review.opendev.org/c/openstack/project-config/+/953856?usp=search
14:07:31 <ykarel> ykarel to check https://launchpad.net/bugs/2110191 for jammy
14:07:39 <ykarel> Proposed https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/954240
14:11:47 <opendevreview> yatin proposed openstack/neutron-tempest-plugin master: [DNM] Test mirror overrides  https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/954241
14:11:58 <ykarel> ykarel to report bug for tobiko job failure in stable
14:12:05 <ykarel> #link Fixed with https://review.opendev.org/c/x/devstack-plugin-tobiko/+/953808 and https://review.opendev.org/c/x/devstack-plugin-tobiko/+/953930
14:12:11 <ykarel> #topic Stable branches
14:13:19 <ykarel> all good except some multinode failures, which we discuss later
14:13:24 <ykarel> #topic Stadium projects
14:13:28 <ykarel> sfc https://zuul.openstack.org/buildset/a6ffe69ae6434e2fb7244ed255a99082
14:13:52 <ykarel> #action ykarel to check and report issue with sfc job
14:14:04 <ykarel> #topic Rechecks
14:14:24 <ykarel> bare rechecks 5/27
14:14:43 <ykarel> out of these 4 were from tkajinam in some cleanup patches
14:14:55 <ykarel> #topic fullstack/functional
14:15:03 <ykarel> test_fip_connection_for_address_scope
14:15:12 <ykarel> https://bugs.launchpad.net/neutron/+bug/2115026
14:15:21 <ykarel> Marking as unstable until fixed with https://review.opendev.org/c/openstack/neutron/+/954222
14:16:42 <ykarel> #topic Tempest/Scenario
14:16:51 <ykarel> multionde jobs random failure as nodes being on different cloud providers, checking with #opendev
14:17:50 <ykarel> related fix https://review.opendev.org/c/zuul/zuul/+/954064, but not fully fixed it
14:17:56 <ykarel> - ex https://zuul.openstack.org/build/37303139f81f4390a04446c9e5f1a9a5
14:17:57 <ykarel> - ex https://zuul.openstack.org/build/886bbfaeb5894fb389d1fecb989b631f
14:18:46 <ykarel> #topic grenade
14:18:53 <ykarel> - same multinode issue in grenade too
14:18:59 <ykarel> - ex https://zuul.openstack.org/build/2d7269c33a6a4f7bb1f8b2f501e6cb91
14:19:00 <ykarel> - ex https://zuul.openstack.org/build/5eecf5ad32d548f087f91d59eb377394
14:19:05 <ykarel> #topic Periodic
14:19:12 <ykarel> - Broken https://zuul.openstack.org/builds?job_name=neutron-ovs-tempest-with-oslo-master&project=openstack/neutron
14:19:20 <ykarel> Also random failure in https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-full-multinode-ovs-master&project=openstack/neutron
14:19:28 <ykarel> Looks triggered by https://review.opendev.org/c/openstack/oslo.service/+/952607 as seeing error in dhcp agent
14:19:37 <ykarel> [-] Fixed interval looping call 'builtins.NoneType' failed: TypeError: 'NoneType' object is not callable
14:20:03 <ykarel> #action ralonsoh to check oslo master job failures
14:20:14 <ykarel> #topic Grafana
14:20:20 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1&from=now-7d&to=now&timezone=utc
14:22:19 <ykarel> #topic On Demand
14:22:55 <ykarel> #endmeeting