14:01:36 <ykarel> #startmeeting neutron_ci
14:01:36 <opendevmeet> Meeting started Mon Jul 14 14:01:36 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:36 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:36 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:41 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:41 <mlavalle> \o
14:01:57 <ralonsoh> hello
14:01:57 <ykarel> Hi everyone, it's on IRC today
14:02:40 <haleyb> o/
14:03:45 <ykarel> few people out of holidays, so let's start
14:03:52 <ykarel> #topic Actions from previous meetings
14:03:58 <ykarel> ralonsoh to check oslo master job failures
14:04:36 <ralonsoh> that was fixed with the revert in oslo
14:04:40 <ralonsoh> this is fixed now
14:04:48 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2116102
14:04:59 <ykarel> thx ralonsoh
14:05:00 <ralonsoh> --> https://review.opendev.org/c/openstack/oslo.service/+/954270
14:05:23 <ykarel> yes also https://review.opendev.org/c/openstack/neutron/+/953068 cleared it for ours
14:05:40 <ykarel> oslo service was reverted as other projects were also using that
14:06:07 <ykarel> ykarel to check and report issue with sfc job
14:06:16 <ykarel> https://bugs.launchpad.net/neutron/+bug/2116337
14:06:35 <ykarel> for this a new neutron release was done by ralonsoh
14:06:39 <ykarel> and now we need https://review.opendev.org/c/openstack/networking-sfc/+/954633
14:08:45 <ralonsoh> ^ zuul is failing in the UTs but this is a timing issue, I think the mirrors didn't have the released version of Neutron
14:08:50 <ralonsoh> we need a new recheck
14:08:54 <ykarel> should be good once infra mirrors are up to date with latest neutron release
14:09:00 <ykarel> yes i did abandon/restore now
14:09:50 <ykarel> please review/merge once it get's green
14:10:05 <ykarel> let's move to next topic
14:10:10 <ykarel> #topic Stable branches
14:10:20 <ykarel> bernard not around today
14:10:27 <ykarel> but not much activity on stable, and all good from periodic jobs
14:10:36 <ykarel> #topic Stadium projects
14:10:44 <ykarel> sfc broken https://zuul.openstack.org/build/6ec5f478a9084db6adeaa522465501d3
14:10:50 <ykarel> - being tracked at https://bugs.launchpad.net/neutron/+bug/2116337
14:10:55 <ykarel> #topic Rechecks
14:11:19 <ykarel> better then previous weeks, have less rechecks
14:11:31 <ykarel> bare recheck wise 1/4 bare ones
14:11:35 <ykarel> let's keep avoiding bare rechecks
14:11:42 <ykarel> #topic fullstack/functional
14:11:47 <ykarel> test_check_metadata_started
14:11:55 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_932/openstack/9329bea7c2ae42bbafceba3fc9ccae52/testr_results.html
14:12:05 <ykarel> Visible after recent test change https://review.opendev.org/q/Ia22572d8953c3bade5bfd9950a2d83e050847d65
14:12:12 <ykarel> seen once
14:12:19 <ralonsoh> I need to check that one
14:12:22 <ralonsoh> I'll take it
14:12:26 <ykarel> k thx
14:12:37 <ykarel> #action ralonsoh to check FT failure test_check_metadata_started
14:12:42 <ykarel> test_create_bridges
14:12:49 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b39/openstack/b398fa78a3db4cd780b2d5004931e534/testr_results.html
14:12:56 <ykarel> Previous fix attempted as part of https://bugs.launchpad.net/neutron/+bug/2114909
14:13:09 <ykarel> seen this also once
14:13:14 <ralonsoh> I'll check it again...
14:13:27 <ykarel> thx ralonsoh
14:13:32 <ykarel> #action ralonsoh to check test_create_bridges again
14:13:43 <ykarel> #topic Tempest/Scenario
14:13:54 <ykarel> multinode job issues with random provider improved, still some in periodic though
14:14:16 <ykarel> it was good on todays run, so will keep an eye this week and sync with infra on this
14:14:59 <ykarel> #topic Periodic
14:15:16 <ykarel> Broken fips functional job https://zuul.openstack.org/builds?job_name=neutron-functional-fips&project=openstack%2Fneutron&branch=master&skip=0
14:15:26 <ykarel> broken since https://review.opendev.org/c/openstack/neutron/+/950581
14:15:36 <ykarel> Fix proposed https://review.opendev.org/c/openstack/neutron/+/954894
14:15:40 <ykarel> please review that
14:15:49 <ralonsoh> +2
14:16:02 <ralonsoh> So only these 2 lines are needed
14:16:12 <ralonsoh> we don't need to revert Stephens patch, right?
14:16:12 <ykarel> yes it's green with those
14:16:21 <ralonsoh> perfect
14:16:23 <ykarel> yes right, revert not needed
14:16:51 <ykarel> #topic Grafana
14:17:02 <ykarel> lets have quick look at https://grafana.opendev.org/d/f913631585/neutron-failure-rate too
14:18:23 <ykarel> looks fine, some spikes in check but those the known issues or likely patch specifics
14:18:28 <ykarel> anything to add?
14:18:41 <ralonsoh> no
14:19:18 <ykarel> k let's move
14:19:20 <ykarel> #topic On Demand
14:19:27 <ykarel> anything else you would like to raise?
14:19:36 <ralonsoh> no thanks
14:23:24 <ykarel> k then let's close early and have everyone almost 36 minutes back
14:23:27 <ykarel> #endmeeting