14:01:48 <ykarel> #startmeeting neutron_ci
14:01:48 <opendevmeet> Meeting started Mon Jul 21 14:01:48 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:48 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:49 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:02:01 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:02:01 <mlavalle> \o
14:02:08 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:03:39 <lajoskatona> o/
14:05:30 <ykarel> #topic Actions from previous meetings
14:05:30 <bcafarel> o/ sorry busy with other tasks (stable branches looked good from what I checked)
14:05:36 <ykarel> ralonsoh to check FT failure test_check_metadata_started
14:05:45 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2116926
14:05:53 <ykarel> ralonsoh to check test_create_bridges again
14:06:01 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/955066
14:06:14 <ykarel> #topic Stable branches
14:06:19 <ykarel> all good except unmaintained/2023.1
14:06:49 <ykarel> fix merged for 2023.1, all good now
14:06:50 <ykarel> #topic Stadium projects
14:06:55 <ykarel> all green
14:07:06 <ykarel> #topic Rechecks
14:07:23 <ykarel> bare recheck 0/7
14:07:30 <ykarel> #topic fullstack/functional
14:07:34 <ykarel> test_direct_route_for_address_scope
14:07:40 <ykarel> Pushed backports https://review.opendev.org/q/I21f0993356fe4d1ad518bd5b991541cc9c3fb425
14:07:45 <ykarel> test_subport_delete
14:07:52 <ykarel> https://60cdea3a73ef3279f0cb-668353d8fd369f78e567fd7dfce5ad3e.ssl.cf1.rackcdn.com/openstack/39f3f456430b4ffaae27910f37ae2ff2/testr_results.html
14:07:58 <ykarel> Outdated revision number, looks some cache issue
14:09:18 <ykarel> 2025-07-21 06:54:03.925 77635 INFO neutron.db.ovn_revision_numbers_db [None req-db456857-6070-40f0-ae0d-4f624a863874 - 46f70361-ba71-4bd0-9769-3573fd227c4b - - - -] Successfully bumped revision number for resource 6f0ba550-0065-4f27-a77f-e54c9410c114 (type: ports) to 2
14:09:29 <ykarel> 2025-07-21 06:54:03.980 77635 DEBUG ovsdbapp.backend.ovs_idl.transaction [None req-db456857-6070-40f0-ae0d-4f624a863874 - 46f70361-ba71-4bd0-9769-3573fd227c4b - - - -] Running txn n=1 command(idx=0): CheckRevisionNumberCommand(_result=None, name=6f0ba550-0065-4f27-a77f-e54c9410c114, resource=Port(admin_state_up=True,allowed_address_pairs=[],binding_levels=[],bindings=[PortBinding],created_at=2025-07-21T06:54:03Z,data_plane_status=None,descriptio
14:09:29 <ykarel> n='',device_id='',device_owner='',device_profile=<?>,dhcp_options=[],distributed_bindings=[],dns=None,fixed_ips=[IPAllocation],hardware_offload_type=<?>,hints=None,id=6f0ba550-0065-4f27-a77f-e54c9410c114,mac_address=12:34:56:78:f0:2b,name='',network_id=6e7d9af6-da58-4834-aa22-227a40632bfc,numa_affinity_policy=<?>,project_id='46f70361-ba71-4bd0-9769-3573fd227c4b',qos_network_policy_id=None,qos_policy_id=None,revision_number=1,security=PortSecurit
14:09:30 <ykarel> y(6f0ba550-0065-4f27-a77f-e54c9410c114),security_group_ids=set([a351b91c-6962-4145-8bba-2e0d968a30cf]),status='DOWN',trusted=<?>,updated_at=2025-07-21T06:54:03Z), resource_type=ports, if_exists=True) do_commit /home/zuul/src/opendev.org/openstack/neutron/.tox/dsvm-functional-gate/lib/python3.12/site-packages/ovsdbapp/backend/ovs_idl/transaction.py:89
14:09:54 <ykarel> revision_number=1
14:10:43 <ykarel> Skip bumping the revision number for 6f0ba550-0065-4f27-a77f-e54c9410c114 (type: ports) to 1. A higher version is already registered in the database (2) bump_revision /home/zuul/src/opendev.org/openstack/neutron/neutron/db/ovn_revision_numbers_db.py:194
14:11:52 <ykarel> #action ykarel to report the bug for test_subport_delete
14:12:21 <ykarel> #topic Periodic
14:12:26 <ykarel> 2023.1 - https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/955450
14:12:32 <ykarel> - multinode mix provider issue still seen randomly in periodic line, infra guys checking it
14:13:21 <ykarel> #topic Grafana
14:13:26 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:15:24 <ykarel> #topic On Demand
14:16:44 <ykarel> #endmeeting