14:18:17 <ykarel> #startmeeting neutron_ci
14:18:17 <opendevmeet> Meeting started Mon Aug 25 14:18:17 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:18:17 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:18:17 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:18:24 <ralonsoh> hello!
14:18:25 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:18:28 <ykarel> it's IRC today
14:18:37 <mtomaska> o/
14:19:05 <mlavalle1> \o
14:21:11 <ykarel> ok lets start
14:21:24 <ykarel> there were no actions from previous week
14:21:35 <ykarel> #topic Stable branches
14:21:40 <lajoskatona> o/
14:21:44 <ykarel> Bernard is not around
14:22:01 <ykarel> but it was overall good with stable branches, a periodic issue will raise later
14:22:07 <ykarel> #topic Stadium projects
14:22:13 <ykarel> all green in periodic weekly
14:22:16 <lajoskatona> all green basically
14:22:34 <lajoskatona> paches are hanging as wip mostly for eventlet removal
14:22:43 <lajoskatona> but nothing sereiuos otherwise
14:24:13 <ykarel> thx lajoskatona for the update
14:24:36 <ykarel> #topic Rechecks
14:24:47 <ykarel> not much activity and not many rechecks
14:24:57 <ykarel> and 0/3 bare rechecks, so all good here
14:25:38 <ykarel> with respect to failures mostly seen some known random failures in non periodics
14:25:40 <ykarel> #topic Periodic
14:25:52 <ykarel> fips job broken  https://zuul.openstack.org/builds?job_name=neutron-functional-fips&project=openstack%2Fneutron&branch=master&skip=0
14:26:07 <ykarel> pushed revert https://review.opendev.org/c/openstack/neutron/+/958391
14:26:18 <ykarel> needs workflow, so please do check
14:26:33 <ralonsoh> done
14:26:43 <ykarel> thx
14:27:09 <ykarel> 3/4 failures in last runs https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2F2024.1&skip=0
14:27:14 <ykarel> in stable/2024.1
14:27:48 <ykarel> it strange only failed in stable/2024.1 so will check tomorrows run and create a bug report accordingly
14:27:59 <ykarel> #action ykarel to check/report issue with tobiko job
14:28:15 <ralonsoh> but there is no common error, right?
14:28:44 <ykarel> 3 tobiko tests failed in 2 of the runs, in one extra test failed
14:29:47 <opendevreview> Doug Goldstein proposed openstack/neutron stable/2024.1: [OVN]: fix ovn-db-sync to include gateway chassis  https://review.opendev.org/c/openstack/neutron/+/958455
14:30:27 <ykarel> will check tomorrow if there is any pattern too
14:30:34 <ykarel> #topic Grafana
14:30:44 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:30:49 <ykarel> Let's have quick look here too
14:32:21 <lajoskatona> the first few charts are empty
14:32:28 <ralonsoh> there are some high spikes but I think because we have few patches (and still in progress)
14:32:50 <lajoskatona> it was really summer time last week (for me also :P)
14:32:51 <ykarel> yes gate queue is mostly empty as not much activity this week
14:33:20 <ykarel> and check have some spikes but those looks mostly patch specifics
14:34:44 <ykarel> if nothing else let's move to last
14:35:20 <ykarel> #topic On Demand
14:35:26 <ykarel> anything else you would like to raise?
14:35:27 <lajoskatona> Warning:  a pyroute2 bump is on its way (end of summer) from gibi: https://review.opendev.org/c/openstack/requirements/+/957657
14:35:48 <lajoskatona> just to keep an eye on it
14:36:01 <ralonsoh> that was for os-vif, right?
14:36:08 <lajoskatona> yes exactly
14:36:31 <ralonsoh> ok, we'll keep an eye on this bump, for sure
14:36:33 <ykarel> thx for the heads up lajoskatona
14:36:46 <ykarel> atleast functional jobs with pyroute2 master are green
14:36:58 <ykarel> for others will keep an eye
14:38:32 <ykarel> if nothing else let's close early and have everyone almost 20 minutes back?
14:39:08 <ralonsoh> bye!
14:39:19 <lajoskatona> +1, thanks
14:39:35 <ykarel> thx everyone for joining
14:39:38 <ykarel> #endmeeting