14:02:00 <ykarel> #startmeeting neutron_ci
14:02:00 <opendevmeet> Meeting started Mon Sep  1 14:02:00 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:00 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:00 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:02:05 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:02:10 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:02:51 <lajoskatona> o/
14:05:21 <ykarel> #topic Actions from previous meetings
14:05:27 <ykarel> ykarel to check/report issue with tobiko job
14:05:33 <ykarel> https://issues.redhat.com/browse/TOBIKO-179
14:05:51 <ykarel> #topic Stable branches
14:05:57 <ykarel> Not much activity in stable, for periodic perspective all good except tobiko issue
14:06:08 <ykarel> #topic Stadium projects
14:06:18 <ykarel> all green in weekly
14:06:29 <ykarel> #topic Rechecks
14:06:44 <ykarel> Bare rechecks 0/14
14:06:51 <ykarel> #topic Unit tests/pep8
14:07:00 <ykarel> N535 check_no_eventlet_imports hacking issue fixed with https://review.opendev.org/c/openstack/neutron/+/958511
14:07:55 <ykarel> bug report from tkajinam https://bugs.launchpad.net/neutron/+bug/2121609
14:08:10 <lajoskatona> and IRC lg: https://meetings.opendev.org/irclogs/%23openstack-neutron/%23openstack-neutron.2025-08-28.log.html#openstack-neutron.2025-08-28.log.html#t2025-08-28T16:58:57
14:13:32 <ykarel> topic to be raised on neutron meeting tomorrow
14:13:38 <ykarel> #topic fullstack/functional
14:13:46 <ykarel> Seen twice test_interface_monitor_filtering
14:13:54 <ykarel> - https://298d8c269329d62262cb-86415e0a04f340ad7235be99b6135f85.ssl.cf2.rackcdn.com/openstack/9e0a9cf8e8994f1fba2bda0b6d386a46/testr_results.html
14:13:55 <ykarel> - https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5b3/openstack/5b3ff9b5e404484081b97e3dfc122f66/testr_results.html
14:14:37 <ykarel> #topic grenade
14:14:47 <ykarel> https://bugs.launchpad.net/devstack/+bug/2121696
14:16:13 <ykarel> not seen since 29th
14:16:17 <ykarel> may be already fixed
14:16:34 <ykarel> #action ykarel to check if 2121696 still a thing
14:16:39 <ykarel> #topic Periodic
14:16:46 <ykarel> https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack/neutron
14:16:55 <ykarel> https://review.opendev.org/c/x/tobiko/+/958875
14:17:12 <ykarel> #topic Grafana
14:17:17 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1&from=now-7d&to=now&timezone=utc
14:17:59 <ykarel> #topic On Demand
14:18:22 <ykarel> #endmeeting