#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:10 UTC (full logs).

Meeting summary

  1. Stable branches (ykarel, 14:05:48)
  2. Stadium projects (ykarel, 14:07:07)
  3. Rechecks (ykarel, 14:09:41)
  4. fullstack/functional (ykarel, 14:11:05)
    1. ACTION: ykarel to report issue with functional job timeouts (ykarel, 14:13:10)

  5. Tempest/Scenario (ykarel, 14:13:20)
    1. ACTION: ykarel to report bug to track fixes of multinode job issues (ykarel, 14:14:22)

  6. Rally jobs (ykarel, 14:14:29)
    1. ACTION: ralonsoh to pin rally in 2024.1 jobs (ykarel, 14:19:11)

  7. Grafana (ykarel, 14:19:55)
  8. On Demand (ykarel, 14:22:49)


Meeting ended at 14:25:34 UTC (full logs).

Action items

  1. ykarel to report issue with functional job timeouts
  2. ykarel to report bug to track fixes of multinode job issues
  3. ralonsoh to pin rally in 2024.1 jobs


Action items, by person

  1. ralonsoh
    1. ralonsoh to pin rally in 2024.1 jobs
  2. ykarel
    1. ykarel to report issue with functional job timeouts
    2. ykarel to report bug to track fixes of multinode job issues


People present (lines said)

  1. ykarel (61)
  2. ralonsoh (9)
  3. lajoskatona (4)
  4. opendevmeet (3)
  5. bcafarel (3)
  6. slaweq (1)


Generated by MeetBot 0.1.4.