14:01:41 <ykarel> #startmeeting neutron_ci
14:01:41 <opendevmeet> Meeting started Mon Sep 29 14:01:41 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:41 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:41 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:50 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:02:00 <ralonsoh> hello
14:02:00 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
14:02:05 <lajoskatona> o/
14:03:01 <slaweq> o/
14:03:13 <ralonsoh> can you hear me?
14:03:20 <ralonsoh> I don't think so
14:04:13 <ykarel> #topic Actions from previous meetings
14:04:18 <ykarel> ykarel to report issue with functional job timeouts
14:04:24 <ykarel> Not seen again since a week, so not reported an issue
14:04:34 <ykarel> ykarel to report bug to track fixes of multinode job issues
14:04:44 <ykarel> https://bugs.launchpad.net/devstack/+bug/2125412
14:05:35 <ykarel> ralonsoh to pin rally in 2024.1 jobs
14:05:42 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/962157
14:05:54 <ykarel> #topic Stable branches
14:06:43 <ykarel> all good except 2025.2 centos jobs
14:06:44 <ykarel> #topic Stadium projects
14:06:49 <ykarel> all green
14:07:09 <ykarel> #topic Rechecks
14:07:22 <ykarel> 0/18 bare rechecks
14:07:30 <ykarel> #topic Tempest/Scenario
14:07:36 <ykarel> POST failed.: neutron_lib.exceptions.NoNetworkAvailable: Unable to create the network. No tenant network is available for allocation
14:09:40 <ykarel> #action ykarel to report issue with random ci failure network create
14:09:45 <ykarel> #topic grenade
14:09:49 <ykarel> - multinode https://e04cd551585f8367e58f-97f1bb270b356fde15ebdabc0499edaa.ssl.cf2.rackcdn.com/openstack/f8cff2e0d42847e1b689a29f88b6200d/job-output.txt
14:10:00 <ykarel> - temporary due to infra changes for rax https://review.opendev.org/c/opendev/zuul-providers/+/962379
14:10:16 <ykarel> #topic Periodic
14:10:23 <ykarel> 2025.2 centos jobs broken https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release-fips&job_name=neutron-ovs-tempest-fips&project=openstack%2Fneutron&branch=stable%2F2025.2&skip=0
14:11:57 <ykarel> #action ykarel to report issue with 2025.2 centos jobs and reach out to RDO folks
14:12:04 <ykarel> test_extra_dhcp_opts_logs_unsupported
14:12:12 <ykarel> - https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_c46/openstack/c46000dd74254ad297e23a5b1bdda241/tobiko_results_06_verify_neutron_resources_neutron.html?sort=result
14:12:12 <ykarel> - https://78274ca184c66397469d-e9cc619bd684627a8607e78f73e48fa0.ssl.cf5.rackcdn.com/openstack/aec22320cdad44e6abdb0379c67b433d/tobiko_results_06_verify_neutron_resources_neutron.html?sort=result
14:12:18 <ykarel> Fixed by https://review.opendev.org/c/x/tobiko/+/962162
14:12:32 <ykarel> #topic Grafana
14:12:38 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:13:49 <opendevreview> Eduardo Olivares proposed openstack/neutron master: WIP: new job tempest-multinode-with-bgp  https://review.opendev.org/c/openstack/neutron/+/962188
14:14:20 <ykarel> #topic On Demand
14:15:04 <ykarel> #endmeeting