14:01:25 <ykarel> #startmeeting neutron_ci
14:01:25 <opendevmeet> Meeting started Mon Oct  6 14:01:25 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:25 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:25 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:29 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:45 <ykarel> It's IRC today
14:01:48 <ralonsoh> hello
14:01:49 <bcafarel> o/
14:02:11 <mtomaska> o/
14:03:51 <ykarel> Let's start with the topics
14:03:59 <ykarel> ykarel to report issue with random ci failure network create
14:04:06 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2126032
14:04:15 <lajoskatona> o/
14:05:03 <ykarel> ykarel to report issue with 2025.2 centos jobs and reach out to RDO folks
14:05:14 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2126033
14:05:33 <ralonsoh> ahhh hold on, this could a problem with the network ranges
14:05:41 <ralonsoh> is in 2025.2, right?
14:06:17 <ralonsoh> let me check if this could be an issue initializing the network segment range plugin
14:06:18 <ykarel> second one centos specific and is 2025.2 only, first one is generic
14:06:34 <ykarel> genev networks
14:06:42 <lajoskatona> I quickly checked last week but for me the cfg lookd ok so strange
14:07:17 <ralonsoh> hmmm that's weird, this issue should be solved in 2025.2
14:07:52 <lajoskatona> I had similar when I messed up my local.conf :)
14:08:03 <ralonsoh> the logs return that
14:08:04 <ralonsoh> Non allocated segments:
14:08:16 <ralonsoh> ^ empty, and this cannot be possible with the env config
14:08:28 <ykarel> as per opensearch seen in master(14%) and 2025.1(86%)
14:08:56 <ralonsoh> in 2025.1 could be, let me check if the fix is there
14:09:40 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/948200
14:09:47 <ralonsoh> I don't know if that should be in 2025.1 too
14:09:55 <ralonsoh> it is, yes
14:10:35 <ralonsoh> ok, I'll take this one, maybe we can randomize the initialization method
14:10:48 <ykarel> Ok thx ralonsoh
14:10:54 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2126032
14:11:09 <ykarel> #topic Stable branches
14:11:22 <ykarel> all looks good except periodic failure in 2025.2
14:11:29 <ykarel> couple of patches merged this week in stable
14:11:35 <ykarel> bcafarel, anything to add ?
14:12:28 <bcafarel> no as you said we got some backports in (now that 2025.2 is open for these)
14:12:39 <bcafarel> so overall good :)
14:12:56 <ykarel> ok thx
14:13:00 <ykarel> #topic Stadium projects
14:13:13 <lajoskatona> all failed, I suppose some glitch in infra
14:13:16 <ykarel> all red, looks some outage just on 4th Oct, many NODE_FAILUREs across jobs
14:13:25 <lajoskatona> yes, exactly
14:13:25 <ykarel> and pipelines
14:14:04 <ykarel> ok good then, lets move
14:14:12 <ykarel> #topic Rechecks
14:14:29 <ykarel> still have few rechecks, just 1/10 bare recheck
14:14:38 <ykarel> let's keep avoiding bare recheck
14:14:45 <ykarel> #topic Tempest/Scenario
14:14:54 <ykarel> test_resize_volume_backed_server_confirm
14:15:00 <ykarel> tps://60f5f908ce7f00581e31-643a2db52c37cfaf38924d3327c11bda.ssl.cf2.rackcdn.com/openstack/6ccec41ee09046199df664a8503ec460/testr_results.html
14:15:00 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b35/openstack/b352f8a9c3b94f47bd4f6e921eda8919/testr_results.html
14:15:06 <ykarel> Known issue https://bugs.launchpad.net/nova/+bug/2067733
14:15:31 <ykarel> test_shelve_shelved_server
14:15:38 <ykarel> https://72ff4c45cca76c771f66-bf1557974eaea0470e1cf519ed1ae972.ssl.cf1.rackcdn.com/openstack/e337970bbf4541d3a9b43dee379e1857/testr_results.html
14:15:44 <ykarel> likely other variant of https://bugs.launchpad.net/nova/+bug/2045785 ?
14:16:04 <ykarel> will check if it's same or not
14:16:37 <ykarel> #topic Periodic
14:16:46 <ykarel> 2025.2 centos jobs still broken https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release-fips&job_name=neutron-ovs-tempest-fips&project=openstack%2Fneutron&branch=stable%2F2025.2&skip=0
14:16:52 <ykarel> review https://review.opendev.org/c/openstack/neutron/+/963162
14:16:59 <ykarel> needs approval
14:17:48 <ykarel> #topic Grafana
14:17:56 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:18:03 <ykarel> lets have quick look here as well
14:19:34 <lajoskatona> gate looks ok
14:20:08 <ykarel> yeap, and check as usual, most likely patch specific or known issues
14:20:47 <ykarel> let's move to last
14:20:48 <ykarel> #topic On Demand
14:20:55 <ykarel> anything else you would like to raise?
14:21:05 <lajoskatona> nope, thanks
14:21:17 <ralonsoh> no thanks
14:22:45 <ykarel> ok then let's close early and have everyone almost 37 minutes back
14:22:47 <ykarel> thx all for joining
14:22:51 <ykarel> #endmeeting