15:02:56 <ykarel> #startmeeting neutron_ci
15:02:56 <opendevmeet> Meeting started Mon Nov 10 15:02:56 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:56 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:56 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:03:01 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:03:08 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:04:22 <lajoskatona> o/
15:06:07 <ykarel> #topic Actions from previous meetings
15:06:11 <ykarel> ralonsoh to create bug for dynamic-routing eventlet issue
15:06:17 <ykarel> https://bugs.launchpad.net/neutron/+bug/2130631
15:06:33 <ykarel> ykarel to create bug for vpnaas and fwaas failures
15:06:38 <ykarel> https://bugs.launchpad.net/neutron/+bug/2130632
15:06:41 <ykarel> https://bugs.launchpad.net/neutron/+bug/2130644
15:07:07 <ykarel> #topic Stable branches
15:07:31 <ykarel> #topic Stadium projects
15:07:41 <ykarel> fwaas - fix merged today https://bugs.launchpad.net/neutron/+bug/2130632
15:07:41 <ykarel> vpnaas - https://bugs.launchpad.net/neutron/+bug/2130644
15:07:41 <ykarel> taas - https://zuul.openstack.org/build/d1a6f1c1060b4a6dabf9552fad67290f, looks random, similar to vpnaas?
15:07:41 <ykarel> bagpipe - https://zuul.openstack.org/buildset/f51ad992fb0f464bb85bbe8de65454af - oslo_service.backend.exceptions.BackendAlreadySelected: Backend already set to 'eventlet', cannot reinitialize with 'threading'
15:07:41 <ykarel> dynamic-routing - https://bugs.launchpad.net/neutron/+bug/2130631
15:09:17 <ykarel> #action lajoskatona to open bug for bagpipe failures
15:09:34 <ykarel> #topic Rechecks
15:10:07 <ykarel> bare recheck 0/30
15:11:55 <ykarel> fix for multinode infra issue https://review.opendev.org/c/zuul/zuul/+/965954
15:12:52 <ykarel> #topic fullstack/functional
15:12:58 <ykarel> test_sync_unify_ha_chassis_group_network_existing_hcg
15:13:04 <ykarel> https://afabe1b545e6f6466a48-52208efce387d50c4be6bacbe51d6757.ssl.cf2.rackcdn.com/openstack/88b578c858cd44ea9e99cf53ae308ee7/testr_results.html
15:13:05 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_339/openstack/339e0276cfb64728a3ddbbc25b94d635/testr_results.html
15:13:05 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_935/openstack/935c87b4ff3c4564bbbc478c37f10398/testr_results.html
15:13:15 <ykarel> https://48d70480112c97a1a750-a16f96e4f5c089eba3aeab2ce6d4a026.ssl.cf5.rackcdn.com/openstack/3284fa96a0df4601973f9c57c96941ee/testr_results.html
15:13:27 <ykarel> test_sync_ha_chassis_group_network
15:13:34 <ykarel> https://315fe5c9fc6c88f7c248-1e96e5dddd851f74afd1442b0a5110b5.ssl.cf2.rackcdn.com/openstack/a12813b419bd45a2b56e7c1aba01c3c2/testr_results.html
15:14:24 <ykarel> #action ichen to report issue with test_sync_ha functional tests
15:14:44 <ykarel> test_add_manager_overwrites_existing_manager
15:14:48 <ykarel> https://d038b98109ab08a014de-0ff19eff07cf9d69f5d2cf9532cefcfc.ssl.cf5.rackcdn.com/openstack/f33554389b5e48d7b791ed3f19ef78f3/testr_results.html
15:14:52 <ykarel> test_add_manager_appends
15:14:57 <ykarel> https://106a750c7b13dfbb0463-9e9b3039052bbd5ed4d3c1ac40f1e9bf.ssl.cf1.rackcdn.com/openstack/80e106eb8c974cf3842a3570a00bf2b9/testr_results.html
15:15:47 <ykarel> #action ichen to report bug for test_add_manager functional failures
15:16:29 <ykarel> #topic grenade
15:16:39 <ykarel> grenade ovs broken 2024.2 https://zuul.openstack.org/builds?job_name=neutron-ovs-grenade-dvr-multinode&project=openstack%2Fneutron&branch=stable%2F2024.2&skip=0
15:16:45 <ykarel> https://review.opendev.org/c/openstack/grenade/+/963714
15:16:58 <ykarel> https://review.opendev.org/c/openstack/devstack/+/965601
15:17:46 <ykarel> #topic Grafana
15:17:53 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:20:23 <ykarel> #topic On Demand
15:21:03 <ichen> Here’s the log stash search https://opensearch.logs.openstack.org/_dashboards/app/data-explorer/discover?security_tenant=global#?_a=(discover:(columns:!(_source),isDirty:!f,sort:!()),metadata:(indexPattern:'94869730-aea8-11ec-9e6a-83741af3fdcd',view:discover))&_g=(filters:!(),refreshInterval:(pause:!t,value:0),time:(from:now-3M,to:now))&_q=(filters:!(),query:(language:kuery,query:'message:%22check_connectivity%22'))
15:21:26 <ichen> https://d80f32c8efd1bf251184-19d327c34d133e2dbd296ad72151667c.ssl.cf1.rackcdn.com/openstack/bf570bc4b49344d5af47b13101b0eb6c/job-output.txt
15:25:28 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2130380
15:25:36 <ykarel> https://d80f32c8efd1bf251184-19d327c34d133e2dbd296ad72151667c.ssl.cf1.rackcdn.com/openstack/bf570bc4b49344d5af47b13101b0eb6c/controller/logs/syslog.txt
15:28:33 <ykarel> #endmeeting