#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:31 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/neutron/+bug/2131024 (ykarel, 15:09:51)

  1. Stable branches (ykarel, 15:12:19)
  2. Stadium projects (ykarel, 15:18:28)
  3. Rechecks (ykarel, 15:19:41)
  4. fullstack/functional (ykarel, 15:20:33)
  5. Tempest/Scenario (ykarel, 15:22:13)
    1. https://7c3ab39fb588a71f5255-f4d168cdb20f40841821e4b213645c0f.ssl.cf1.rackcdn.com/openstack/9a6ee94228e94cd88f05a2d166982bce/testr_results.html (ykarel, 15:22:30)
    2. https://f5099681efe8f43a08c5-01a74348816d1fa0c2c779804dc21128.ssl.cf2.rackcdn.com/openstack/e549066a8611451dbafa44bef6498b8a/testr_results.html (ykarel, 15:22:31)
    3. ACTION: ykarel to check/report issue for test_rebuild_server (ykarel, 15:23:18)

  6. grenade (ykarel, 15:23:31)
  7. Periodic (ykarel, 15:26:28)
    1. ACTION: ralonsoh to check issue with neutron ovsdbapp master job (ykarel, 15:29:33)
    2. ACTION: ykarel to check/clear issue with unmaintained/2024.1 jobs (ykarel, 15:30:44)

  8. Grafana (ykarel, 15:31:06)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:31:14)

  9. On Demand (ykarel, 15:34:23)


Meeting ended at 15:36:41 UTC (full logs).

Action items

  1. ykarel to check/report issue for test_rebuild_server
  2. ralonsoh to check issue with neutron ovsdbapp master job
  3. ykarel to check/clear issue with unmaintained/2024.1 jobs


Action items, by person

  1. ralonsoh
    1. ralonsoh to check issue with neutron ovsdbapp master job
  2. ykarel
    1. ykarel to check/report issue for test_rebuild_server
    2. ykarel to check/clear issue with unmaintained/2024.1 jobs


People present (lines said)

  1. ykarel (76)
  2. ralonsoh (18)
  3. opendevmeet (3)
  4. ichen (3)
  5. mtomaska (1)
  6. slaweq (1)
  7. opendevreview (1)
  8. cardoe (1)


Generated by MeetBot 0.1.4.