#openstack-meeting: neutron_db

Meeting started by HenryG at 13:02:34 UTC (full logs).

Meeting summary

  1. Introduction (HenryG, 13:02:51)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Neutron_Gap_Coverage (HenryG, 13:03:31)
    2. https://wiki.openstack.org/wiki/Meetings/NeutronDB#Agenda (HenryG, 13:05:28)

  2. Plan/Design (HenryG, 13:05:38)
    1. https://etherpad.openstack.org/p/neutron-db-migrations (HenryG, 13:05:56)
    2. ACTION: HenryG to write a spec and submit to neutron-specs. (HenryG, 13:06:18)
    3. ACTION: rpodolyaka, akamyshnikova, jlibosva to investigate and propose solution using alembic for schema comparison and base script. (HenryG, 13:26:14)

  3. Blueprints (HenryG, 13:42:03)
    1. https://blueprints.launchpad.net/neutron/+spec/neutron-robust-db-migrations (HenryG, 13:42:31)
    2. ACTION: HenryG to file BP for healing script. (HenryG, 13:46:07)

  4. Testing (HenryG, 13:46:15)
    1. https://review.openstack.org/76519 (HenryG, 13:46:35)
    2. ACTION: HenryG to discuss functional testing with marun. (HenryG, 13:47:08)

  5. Division of labour (HenryG, 13:52:21)
  6. Mid-cycle sprint (HenryG, 13:57:31)
    1. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting (HenryG, 13:57:43)

  7. Open discussion (HenryG, 14:00:39)


Meeting ended at 14:01:11 UTC (full logs).

Action items

  1. HenryG to write a spec and submit to neutron-specs.
  2. rpodolyaka, akamyshnikova, jlibosva to investigate and propose solution using alembic for schema comparison and base script.
  3. HenryG to file BP for healing script.
  4. HenryG to discuss functional testing with marun.


Action items, by person

  1. akamyshnikova
    1. rpodolyaka, akamyshnikova, jlibosva to investigate and propose solution using alembic for schema comparison and base script.
  2. HenryG
    1. HenryG to write a spec and submit to neutron-specs.
    2. HenryG to file BP for healing script.
    3. HenryG to discuss functional testing with marun.
  3. jlibosva
    1. rpodolyaka, akamyshnikova, jlibosva to investigate and propose solution using alembic for schema comparison and base script.
  4. rpodolyaka
    1. rpodolyaka, akamyshnikova, jlibosva to investigate and propose solution using alembic for schema comparison and base script.


People present (lines said)

  1. HenryG (74)
  2. rpodolyaka (33)
  3. jlibosva (32)
  4. akamyshnikova (20)
  5. openstack (3)
  6. sc68cal (1)
  7. mestery (1)


Generated by MeetBot 0.1.4.