#openstack-meeting-3: neutron-drivers

Meeting started by mestery at 15:31:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (mestery, 15:31:53)

  1. Subnet API specs for Kilo (mestery, 15:32:19)
    1. https://review.openstack.org/#/c/135771/ (mestery, 15:32:23)
    2. https://review.openstack.org/#/c/135453/ (mestery, 15:35:57)

  2. Blueprint Tracking (mestery, 15:39:38)
    1. https://review.openstack.org/#/c/136835/ (mestery, 15:39:59)
    2. https://review.openstack.org/#/c/134680/ (mestery, 15:42:00)
    3. https://review.openstack.org/#/c/93889/ (mestery, 15:50:55)
    4. https://review.openstack.org/#/c/137808/ (mestery, 15:54:02)
    5. ACTION: neutron-drivers team to review L2 Agent Improvements spec (mestery, 15:56:06)
    6. https://review.openstack.org/#/c/97967/ (mestery, 15:56:54)
    7. https://review.openstack.org/#/c/128257 (mestery, 16:00:19)

  3. Open Discussion (mestery, 16:01:34)


Meeting ended at 16:29:45 UTC (full logs).

Action items

  1. neutron-drivers team to review L2 Agent Improvements spec


People present (lines said)

  1. mestery (159)
  2. armax (79)
  3. salv-orlando (79)
  4. marun (49)
  5. markmcclain (23)
  6. anteaya (13)
  7. amotoki_ (11)
  8. wpward (4)
  9. dougwig (4)
  10. openstack (4)
  11. rossella_s (1)


Generated by MeetBot 0.1.4.