#openstack-meeting-3: neutron-drivers

Meeting started by mestery at 15:30:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (mestery, 15:31:01)

  1. New Spec Template (mestery, 15:32:34)
    1. https://review.openstack.org/#/c/182905/ (mestery, 15:32:39)
    2. ACTION: dougwig to re-spin the patch and everyone to review again (mestery, 15:49:40)

  2. RFE Bug Review (mestery, 15:50:08)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=rfe (mestery, 15:50:10)
    2. https://bugs.launchpad.net/neutron/+bug/1459030 (mestery, 15:50:56)
    3. https://bugs.launchpad.net/neutron/+bug/1450617 (mestery, 16:09:57)
    4. https://bugs.launchpad.net/neutron/+bug/1453906 (mestery, 16:14:26)
    5. https://bugs.launchpad.net/neutron/+bug/1453921 (mestery, 16:16:48)
    6. ACTION: marun to add an RFE template into blueprints.rst in devref (mestery, 16:22:22)


Meeting ended at 16:30:26 UTC (full logs).

Action items

  1. dougwig to re-spin the patch and everyone to review again
  2. marun to add an RFE template into blueprints.rst in devref


Action items, by person

  1. dougwig
    1. dougwig to re-spin the patch and everyone to review again
  2. marun
    1. marun to add an RFE template into blueprints.rst in devref


People present (lines said)

  1. mestery (155)
  2. armax (96)
  3. marun (68)
  4. dougwig (38)
  5. carl_baldwin (25)
  6. openstack (10)
  7. enikanorov_ (1)


Generated by MeetBot 0.1.4.