#openstack-meeting-3: neutron-drivers

Meeting started by mestery at 15:30:47 UTC (full logs).

Meeting summary

  1. Agenda (mestery, 15:30:54)
    1. ACTION: mestery to sort out neutron-drivers vs. Lts. and the path forward (mestery, 15:45:49)

  2. RFE review (mestery, 15:51:16)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=rfe (mestery, 15:51:17)
    2. https://bugs.launchpad.net/neutron/+bug/1460177 (mestery, 15:51:35)
    3. https://bugs.launchpad.net/neutron/+bug/1460222 (mestery, 15:59:50)
    4. ACTION: HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team (mestery, 16:27:11)


Meeting ended at 16:28:19 UTC (full logs).

Action items

  1. mestery to sort out neutron-drivers vs. Lts. and the path forward
  2. HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team


Action items, by person

  1. carl_baldwin
    1. HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team
  2. HenryG
    1. HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team
  3. mestery
    1. mestery to sort out neutron-drivers vs. Lts. and the path forward


People present (lines said)

  1. mestery (180)
  2. armax (81)
  3. marun (75)
  4. russellb (39)
  5. dougwig (37)
  6. amotoki (20)
  7. kevinbenton (13)
  8. HenryG (11)
  9. openstack (8)
  10. ihrachyshka (3)
  11. carl_baldwin (1)


Generated by MeetBot 0.1.4.