#openstack-meeting: neutron-drivers

Meeting started by carl_baldwin at 15:04:43 UTC (full logs).

Meeting summary

  1. wiki (carl_baldwin, 15:05:06)
    1. ACTION: carl_baldwin will fix up the wiki after the meeting to show the correct time and channel. (carl_baldwin, 15:05:21)

  2. Get me a Network (carl_baldwin, 15:06:14)
    1. https://review.openstack.org/196803 (carl_baldwin, 15:06:43)

  3. Segmented, L3-Only routed networks (carl_baldwin, 15:11:26)
    1. https://bugs.launchpad.net/neutron/+bug/1472704 (neiljerram, 15:18:41)
    2. ACTION: carl_baldwin will follow up to clarify when specs should be used and when devrefs. (carl_baldwin, 15:37:28)
    3. https://bugs.launchpad.net/neutron/+bug/1468934 (neiljerram, 15:44:02)

  4. rfes (carl_baldwin, 15:53:02)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. carl_baldwin will fix up the wiki after the meeting to show the correct time and channel.
  2. carl_baldwin will follow up to clarify when specs should be used and when devrefs.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will fix up the wiki after the meeting to show the correct time and channel.
    2. carl_baldwin will follow up to clarify when specs should be used and when devrefs.


People present (lines said)

  1. carl_baldwin (59)
  2. kevinbenton (23)
  3. amotoki_ (19)
  4. neiljerram (19)
  5. markmcclain (10)
  6. sc68cal (9)
  7. openstack (8)
  8. haleyb (6)
  9. salv-orlando (5)


Generated by MeetBot 0.1.4.