#openstack-meeting: neutron-drivers

Meeting started by mestery at 15:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (mestery, 15:00:32)
    2. https://goo.gl/xtBJkU RFE bug link (mestery, 15:01:09)
    3. https://bugs.launchpad.net/neutron/+bug/1370033 (mestery, 15:02:14)
    4. https://review.openstack.org/#/c/198439/ (neiljerram, 15:04:19)
    5. https://review.openstack.org/#/c/198439/ (mestery, 15:04:30)
    6. https://review.openstack.org/#/c/197578/ (neiljerram, 15:12:12)
    7. Discuss neiljerram's routed network and DHCP changes in meeting next week (mestery, 15:17:52)
    8. ACTION: carl_baldwin will review DHCP change. (carl_baldwin, 15:19:16)
    9. https://bugs.launchpad.net/neutron/+bug/1475736 (rmoats, 15:21:57)
    10. https://bugs.launchpad.net/neutron/+bug/1475792 (mestery, 15:44:58)


Meeting ended at 15:52:48 UTC (full logs).

Action items

  1. carl_baldwin will review DHCP change.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will review DHCP change.


People present (lines said)

  1. mestery (96)
  2. rmoats (53)
  3. amotoki (24)
  4. neiljerram (21)
  5. carl_baldwin (13)
  6. openstack (7)
  7. uvirtbot (6)


Generated by MeetBot 0.1.4.