#openstack-meeting: neutron-drivers

Meeting started by mestery at 15:08:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (mestery, 15:08:16)
    2. kevinbenton amotoki and mestery are here, though I hope armax and russellb lurk as well (mestery, 15:08:32)

  1. Bug Review (mestery, 15:08:51)
    1. https://bugs.launchpad.net/neutron/+bug/1486649 (mestery, 15:09:02)
    2. https://review.openstack.org/#/c/206077/ (neiljerram, 15:11:05)
    3. https://review.openstack.org/#/c/206078/ (neiljerram, 15:11:20)
    4. https://bugs.launchpad.net/neutron/+bug/1468366 (mestery, 15:13:14)
    5. Logging API is a Mitaka item (mestery, 15:16:21)
    6. https://bugs.launchpad.net/neutron/+bug/1486882 (kevinbenton, 15:18:02)
    7. https://bugs.launchpad.net/neutron/+bug/1486882 (mestery, 15:18:08)
    8. ACTION: mestery to encourage ML2 to use main Neutron meeting and communicate more with their overlords (mestery, 15:21:54)

  2. Open Discussion (mestery, 15:28:10)


Meeting ended at 15:49:41 UTC (full logs).

Action items

  1. mestery to encourage ML2 to use main Neutron meeting and communicate more with their overlords


Action items, by person

  1. mestery
    1. mestery to encourage ML2 to use main Neutron meeting and communicate more with their overlords


People present (lines said)

  1. mestery (78)
  2. russellb (43)
  3. kevinbenton (35)
  4. amotoki (20)
  5. neiljerram (13)
  6. openstack (11)
  7. sc68cal (8)
  8. salv-orlando (7)
  9. shihanzhang (3)
  10. HenryG (2)
  11. haleyb (2)
  12. yongshenggong_ (1)
  13. vikram__ (1)
  14. hichihara (1)


Generated by MeetBot 0.1.4.