#openstack-meeting: neutron_drivers

Meeting started by armax at 15:01:13 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=Triaged&field.tag=rfe (armax, 15:02:44)
    2. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers (amotoki, 15:05:00)
    3. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers (mestery, 15:05:03)
    4. ACTION: armax to follow up on bug 1373660 (armax, 15:18:28)
    5. https://github.com/openstack/neutron/blob/master/etc/neutron/plugins/ml2/ml2_conf.ini#L62 (armax, 15:24:52)
    6. https://bugs.launchpad.net/neutron/+bug/1513144 (armax, 15:34:26)
    7. ACTION: drivers to look at https://bugs.launchpad.net/neutron/+bug/1513144 offline (armax, 15:38:47)
    8. ACTION: approve yet another dhcp driver (armax, 15:47:27)
    9. ACTION: move bug 1457556 to rfe-approved (armax, 15:49:35)
    10. https://bugs.launchpad.net/neutron/+bug/1483480 (armax, 15:52:08)
    11. ACTION: make description the new black (armax, 15:56:31)


Meeting ended at 15:58:59 UTC (full logs).

Action items

  1. armax to follow up on bug 1373660
  2. drivers to look at https://bugs.launchpad.net/neutron/+bug/1513144 offline
  3. approve yet another dhcp driver
  4. move bug 1457556 to rfe-approved
  5. make description the new black


Action items, by person

  1. armax
    1. armax to follow up on bug 1373660
  2. UNASSIGNED
    1. drivers to look at https://bugs.launchpad.net/neutron/+bug/1513144 offline
    2. approve yet another dhcp driver
    3. move bug 1457556 to rfe-approved
    4. make description the new black


People present (lines said)

  1. armax (148)
  2. kevinbenton (72)
  3. mestery (51)
  4. dougwig (42)
  5. amotoki (31)
  6. russellb (21)
  7. openstack (19)
  8. ihrachys (18)
  9. neiljerram (9)
  10. garyk (6)
  11. njohnston (3)
  12. hanzhang (3)
  13. Administrator__ (3)
  14. carl_baldwin (3)
  15. HenryG (2)
  16. asadoughi (1)


Generated by MeetBot 0.1.4.