#openstack-meeting: neutron_drivers

Meeting started by armax at 22:00:06 UTC (full logs).

Meeting summary

    1. http://i0.kym-cdn.com/entries/icons/original/000/019/304/old.jpg (ihrachys, 22:17:24)
    2. ACTION: armax to kick out all members of the drivers team if the postmortem doesn’t merge by the end of the week (armax, 22:18:00)
    3. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=Triaged&field.tag=rfe (armax, 22:30:46)
    4. https://dague.net/2015/06/05/the-nova-api-in-kilo-and-beyond-2/ (armax, 22:49:48)


Meeting ended at 23:00:17 UTC (full logs).

Action items

  1. armax to kick out all members of the drivers team if the postmortem doesn’t merge by the end of the week


Action items, by person

  1. armax
    1. armax to kick out all members of the drivers team if the postmortem doesn’t merge by the end of the week


People present (lines said)

  1. armax (136)
  2. dougwig (35)
  3. kevinbenton (29)
  4. carl_baldwin (21)
  5. amuller (17)
  6. salv-orl_ (14)
  7. ihrachys (14)
  8. openstack (9)
  9. amotoki_ (8)
  10. nmagnezi (8)
  11. HenryG (5)
  12. boden (4)
  13. jschwarz (4)
  14. patchbot (2)
  15. njohnston (1)
  16. dougw2 (1)


Generated by MeetBot 0.1.4.