#openstack-meeting: neutron_drivers

Meeting started by armax at 22:04:17 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/408143/ (armax, 22:55:15)
    2. ACTION: armax to clean up the experimental queue for a bit (armax, 22:56:10)
    3. ACTION: ihrachys to propose policy changes (armax, 22:56:19)
    4. ACTION: kevinbenton to continue breaking neutron (armax, 22:56:29)


Meeting ended at 22:59:13 UTC (full logs).

Action items

  1. armax to clean up the experimental queue for a bit
  2. ihrachys to propose policy changes
  3. kevinbenton to continue breaking neutron


Action items, by person

  1. armax
    1. armax to clean up the experimental queue for a bit
  2. ihrachys
    1. ihrachys to propose policy changes
  3. kevinbenton
    1. kevinbenton to continue breaking neutron


People present (lines said)

  1. armax (133)
  2. ihrachys (61)
  3. kevinbenton (23)
  4. haleyb (4)
  5. openstack (3)
  6. pcarver (1)


Generated by MeetBot 0.1.4.