#openstack-meeting: neutron_drivers

Meeting started by kevinbenton at 22:02:27 UTC (full logs).

Meeting summary

    1. ACTION: kevinbenton to reschedule drivers meeting (kevinbenton, 22:05:48)
    2. https://bugs.launchpad.net/neutron/+bugs?field.tag=rfe-approved (kevinbenton, 22:07:14)
    3. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=Triaged&field.tag=rfe (kevinbenton, 22:08:16)
    4. https://bugs.launchpad.net/neutron/+bug/1476527 (kevinbenton, 22:09:10)
    5. https://bugs.launchpad.net/neutron/+bug/1583096 (kevinbenton, 22:14:29)
    6. https://review.openstack.org/#/admin/groups/1184,members (armax, 22:16:13)
    7. https://bugs.launchpad.net/neutron/+bug/1628627 (kevinbenton, 22:20:49)
    8. https://bugs.launchpad.net/neutron/+bug/1630832 (kevinbenton, 22:24:32)
    9. https://bugs.launchpad.net/neutron/+bug/1630981 (kevinbenton, 22:34:49)
    10. ACTION: armax to approve rfe 1630981 (armax, 22:43:23)
    11. https://bugs.launchpad.net/neutron/+bug/1632877 (kevinbenton, 22:44:35)
    12. https://review.openstack.org/#/c/383673/ (kevinbenton, 22:46:38)
    13. https://review.openstack.org/#/c/383673/34/neutron/plugins/ml2/plugin.py (armax, 22:46:54)
    14. https://review.openstack.org/#/c/383673/34/neutron/extensions/quotasv2_detail.py (armax, 22:47:22)
    15. https://review.openstack.org/#/c/348947/ this is the neutron spec for above patch (asingh_, 22:49:17)
    16. https://bugs.launchpad.net/neutron/+bug/1633280 (kevinbenton, 22:50:39)
    17. https://bugs.launchpad.net/neutron/+bug/1639566 (kevinbenton, 22:53:49)


Meeting ended at 23:00:46 UTC (full logs).

Action items

  1. kevinbenton to reschedule drivers meeting
  2. armax to approve rfe 1630981


Action items, by person

  1. armax
    1. armax to approve rfe 1630981
  2. kevinbenton
    1. kevinbenton to reschedule drivers meeting


People present (lines said)

  1. kevinbenton (128)
  2. armax (101)
  3. ihrachys (53)
  4. openstack (15)
  5. dasm (4)
  6. asingh_ (1)
  7. bzhao_ (1)


Generated by MeetBot 0.1.4.