#openstack-meeting-alt: neutron_dvr

Meeting started by haleyb at 15:00:14 UTC (full logs).

Meeting summary

  1. Announcements (haleyb, 15:01:40)
  2. Bugs (haleyb, 15:02:24)
    1. https://bugs.launchpad.net/neutron/+bug/1365473/ (Swami_, 15:03:10)
    2. https://wiki.openstack.org/wiki/Meetings/Neutron-DVR (obondarev_, 15:03:17)
    3. ACTION: carl_baldwin and haleyb will look at https://review.openstack.org/#/c/143169 (haleyb, 15:08:02)
    4. https://review.openstack.org/#/c/229561/ (Swami_, 15:08:24)
    5. https://review.openstack.org/#/c/230079/ (Swami_, 15:09:26)
    6. https://bugs.launchpad.net/neutron/+bug/1372141/ (Swami_, 15:13:29)
    7. https://bugs.launchpad.net/neutron/+bug/1494351 (Swami_, 15:19:22)
    8. https://review.openstack.org/#/c/228026/ (Swami_, 15:22:00)
    9. https://docs.google.com/presentation/d/1THyot5yZVLb4ouU90GrY8Mmwm_27-jI6mZF8ZljtoFU/edit#slide=id.p (Swami_, 15:28:42)
    10. https://review.openstack.org/#/c/225319/ (Swami_, 15:34:02)
    11. ACTION: haleyb will look at https://review.openstack.org/#/c/225319/ (haleyb, 15:35:18)
    12. https://bugs.launchpad.net/neutron/+bug/1504726/ (Swami_, 15:35:47)
    13. https://bugs.launchpad.net/neutron/+bug/1476097 (sc68cal, 15:37:53)
    14. https://bugs.launchpad.net/neutron/+bug/1505575/ (Swami_, 15:40:08)
    15. https://bugs.launchpad.net/neutron/+bug/1496201/ (Swami_, 15:44:00)
    16. https://bugs.launchpad.net/neutron/+bug/1512199/ (Swami_, 15:45:54)

  3. Gate-failures (haleyb, 15:47:44)
    1. http://goo.gl/j5UkwT (haleyb, 15:49:21)
    2. ACTION: Swami to ping armax about tempest resources to look at VMs during DVR failures in the gate (haleyb, 15:55:03)

  4. Performance/Scalability (haleyb, 15:56:26)
    1. https://review.openstack.org/#/c/231555/ (and dependent) needs reviews (obondarev_, 15:57:21)
    2. https://review.openstack.org/#/c/222863/ should also help scalability (obondarev_, 15:59:17)


Meeting ended at 16:00:37 UTC (full logs).

Action items

  1. carl_baldwin and haleyb will look at https://review.openstack.org/#/c/143169
  2. haleyb will look at https://review.openstack.org/#/c/225319/
  3. Swami to ping armax about tempest resources to look at VMs during DVR failures in the gate


Action items, by person

  1. carl_baldwin
    1. carl_baldwin and haleyb will look at https://review.openstack.org/#/c/143169
  2. haleyb
    1. carl_baldwin and haleyb will look at https://review.openstack.org/#/c/143169
    2. haleyb will look at https://review.openstack.org/#/c/225319/
  3. openstack
    1. carl_baldwin and haleyb will look at https://review.openstack.org/#/c/143169
    2. haleyb will look at https://review.openstack.org/#/c/225319/


People present (lines said)

  1. Swami_ (87)
  2. regXboi (50)
  3. haleyb (34)
  4. obondarev_ (16)
  5. openstack (15)
  6. carl_baldwin (13)
  7. fitoduarte (10)
  8. sc68cal (6)


Generated by MeetBot 0.1.4.