#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 21:01:11 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/neutron/+bug/1252852 (sc68cal, 21:06:02)
    2. https://bugs.launchpad.net/nova/+bug/1251235 (sc68cal, 21:06:49)
    3. https://bugs.launchpad.net/neutron/+bug/1242933 (sc68cal, 21:06:59)
    4. https://bugs.launchpad.net/nova/+bug/1251235 ip6tables rules isssues (sc68cal, 21:08:06)
    5. https://bugs.launchpad.net/nova/+bug/1251235 (sc68cal, 21:09:03)
    6. https://bugs.launchpad.net/nova/+bug/1251235 hairpinning issue for DAD (sc68cal, 21:09:16)
    7. https://blueprints.launchpad.net/neutron/+spec/ipv6-provider-nets-slaac (sc68cal, 21:12:18)
    8. https://blueprints.launchpad.net/neutron/+spec/dnsmasq-mode-keyword (sc68cal, 21:14:07)
    9. https://review.openstack.org/#/c/56184/ Calculate stateless IPv6 Addresses (sc68cal, 21:24:16)
    10. ACTION: sc68cal discuss DHCPv6 support on the mailing list (sc68cal, 21:38:30)
    11. ACTION: aveiga document our immediate needs from Neutron, and open discussion on the mailing list (sc68cal, 21:44:49)
    12. IDEA: gather up requirements for immediate term, and log term (sc68cal, 21:46:15)
    13. ACTION: shshang post code review & link on mailing list (sc68cal, 21:53:25)
    14. ACTION: aveiga ijw shshang start code review looking for IPv4-isms (sc68cal, 21:58:35)


Meeting ended at 21:59:58 UTC (full logs).

Action items

  1. sc68cal discuss DHCPv6 support on the mailing list
  2. aveiga document our immediate needs from Neutron, and open discussion on the mailing list
  3. shshang post code review & link on mailing list
  4. aveiga ijw shshang start code review looking for IPv4-isms


Action items, by person

  1. aveiga
    1. aveiga document our immediate needs from Neutron, and open discussion on the mailing list
    2. aveiga ijw shshang start code review looking for IPv4-isms
  2. ijw
    1. aveiga ijw shshang start code review looking for IPv4-isms
  3. sc68cal
    1. sc68cal discuss DHCPv6 support on the mailing list
  4. shshang
    1. shshang post code review & link on mailing list
    2. aveiga ijw shshang start code review looking for IPv4-isms


People present (lines said)

  1. sc68cal (65)
  2. aveiga (50)
  3. shshang (45)
  4. ijw (27)
  5. mestery (8)
  6. jjmb (6)
  7. carlp (5)
  8. openstack (3)
  9. haleyb (3)
  10. ekarlso (2)


Generated by MeetBot 0.1.4.