#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 21:03:50 UTC (full logs).

Meeting summary

  1. review previous meeting items (sc68cal, 21:05:24)
    1. https://review.openstack.org/#/c/58186/ Review for IPv6 - Randy & shshang (sc68cal, 21:07:57)

  2. recap tuesday brainstorm (sc68cal, 21:08:57)
    1. https://blueprints.launchpad.net/neutron/+spec/ipv6-provider-nets-slaac Comcast short-term goal for IPv6 (sc68cal, 21:11:03)
    2. https://blueprints.launchpad.net/neutron/+spec/dnsmasq-bind-into-qrouter-namespace (Randy__, 21:17:22)
    3. https://blueprints.launchpad.net/neutron/+spec/dnsmasq-mode-keyword dnsmasq v6 mode configuration (sc68cal, 21:20:15)
    4. https://review.openstack.org/#/c/52983/ defines the modes available to use with dnsmasq (sc68cal, 21:21:43)

  3. bugs (sc68cal, 21:24:46)
    1. https://bugs.launchpad.net/neutron/+bug/1257446 neutron dual-stack bug (aveiga, 21:25:21)

  4. tempest (sc68cal, 21:35:52)
    1. https://review.openstack.org/#/c/58721/ static ipv6 injection scenario (sc68cal, 21:36:41)
    2. ACTION: aveiga sc68cal jjmb investigate third party test integration for doing ipv6 tempest testing (sc68cal, 21:41:25)
    3. https://etherpad.openstack.org/p/ipv6-coding-considerations ipv4-isms (aveiga, 21:44:23)

  5. open discussion (sc68cal, 21:45:06)


Meeting ended at 22:02:04 UTC (full logs).

Action items

  1. aveiga sc68cal jjmb investigate third party test integration for doing ipv6 tempest testing


Action items, by person

  1. aveiga
    1. aveiga sc68cal jjmb investigate third party test integration for doing ipv6 tempest testing
  2. jjmb
    1. aveiga sc68cal jjmb investigate third party test integration for doing ipv6 tempest testing
  3. sc68cal
    1. aveiga sc68cal jjmb investigate third party test integration for doing ipv6 tempest testing


People present (lines said)

  1. aveiga (62)
  2. sc68cal (54)
  3. shshang (54)
  4. Randy__ (7)
  5. jjmb (6)
  6. openstack (4)
  7. ijw (2)
  8. haleyb (2)


Generated by MeetBot 0.1.4.