#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 21:02:07 UTC (full logs).

Meeting summary

  1. recap previous meeting (sc68cal, 21:02:56)
    1. ACTION: ijw write up blueprint discussing his preferred model for tenant networking (sc68cal, 21:17:11)

  2. Nova IPv6 hairpin bug (sc68cal, 21:18:26)
    1. https://review.openstack.org/#/c/56381/ nova ipv6 hairpin bug review (sc68cal, 21:19:32)
    2. ACTION: sc68cal create blueprint in nova for hairpinning via VIF attributes (sc68cal, 21:28:44)

  3. open discussion (sc68cal, 21:29:18)
    1. https://blueprints.launchpad.net/neutron/+spec/ipv6-provider-nets-slaac Provider networking with slaac (sc68cal, 21:44:47)


Meeting ended at 21:55:49 UTC (full logs).

Action items

  1. ijw write up blueprint discussing his preferred model for tenant networking
  2. sc68cal create blueprint in nova for hairpinning via VIF attributes


Action items, by person

  1. ijw
    1. ijw write up blueprint discussing his preferred model for tenant networking
  2. sc68cal
    1. sc68cal create blueprint in nova for hairpinning via VIF attributes


People present (lines said)

  1. aveiga (121)
  2. ijw (91)
  3. sc68cal (55)
  4. openstack (3)
  5. baoli (2)


Generated by MeetBot 0.1.4.