#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 21:00:01 UTC (full logs).

Meeting summary

  1. housekeeping (sc68cal, 21:00:11)
    1. ACTION: sc68cal see if 1300 UTC works for everyone on the ML (sc68cal, 21:05:13)

  2. recap actions from previous meeting (sc68cal, 21:05:30)
    1. https://docs.google.com/document/d/1rOBOOu_OwixMStm6XJOb5PKkJA6eFbL_XCE7wlTfaPY/edit IPv6 addressing and routing in Openstack (sc68cal, 21:08:40)
    2. https://blueprints.launchpad.net/nova/+spec/nova-hairpin-vif-attribute Nova VIF hairpin attribute BP (sc68cal, 21:11:19)
    3. https://blueprints.launchpad.net/neutron/+spec/vif-attribute-for-hairpinning Neutron VIF attribute (sc68cal, 21:11:34)

  3. blueprints (sc68cal, 21:11:47)
    1. ACTION: sc68cal assign ijw to neutron vif blueprint (sc68cal, 21:15:37)
    2. https://blueprints.launchpad.net/neutron/+spec/dnsmasq-ipv6-dhcpv6-stateful dnsmasq stateful (sc68cal, 21:17:32)
    3. https://review.openstack.org/#/c/58721/ IPv6 injection scenario testcase (sc68cal, 21:30:01)
    4. ACTION: aveiga define RA cases and the desire for a separate RA daemon (sc68cal, 21:53:26)

  4. open discussion (sc68cal, 21:56:54)


Meeting ended at 22:00:34 UTC (full logs).

Action items

  1. sc68cal see if 1300 UTC works for everyone on the ML
  2. sc68cal assign ijw to neutron vif blueprint
  3. aveiga define RA cases and the desire for a separate RA daemon


Action items, by person

  1. aveiga
    1. aveiga define RA cases and the desire for a separate RA daemon
  2. ijw
    1. sc68cal assign ijw to neutron vif blueprint
  3. sc68cal
    1. sc68cal see if 1300 UTC works for everyone on the ML
    2. sc68cal assign ijw to neutron vif blueprint


People present (lines said)

  1. aveiga (118)
  2. shshang (85)
  3. ijw (57)
  4. sc68cal (55)
  5. Randy__ (17)
  6. openstack (4)
  7. baoli (2)


Generated by MeetBot 0.1.4.