#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 15:00:40 UTC (full logs).

Meeting summary

  1. recap last meeting (sc68cal, 15:02:13)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi (flaper87, 15:03:22)
    2. ACTION: sc68cal create new thread, find new meeting slot - current slot conflicts with marconi (sc68cal, 15:10:09)

  2. blueprints (sc68cal, 15:11:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/dnsmasq-mode-keyword,n,z dnsmasq-mode-keyword reviews (sc68cal, 15:12:56)
    2. https://review.openstack.org/#/c/54250/ dzyu's CLI code change (xuhanp, 15:21:07)
    3. https://review.openstack.org/#/c/54250/ Neutron CLI - subnet mode keyword support review (sc68cal, 15:24:01)
    4. https://review.openstack.org/#/c/52983/14 (versus the one on the commandline client) (ijw, 15:24:08)
    5. ACTION: sc68cal register blueprint for horizon support (sc68cal, 15:25:45)
    6. ACTION: ijw aveiga shshang work on vendor neutral dns mode keywords (sc68cal, 15:40:59)

  3. open discussion (sc68cal, 15:57:00)


Meeting ended at 16:00:23 UTC (full logs).

Action items

  1. sc68cal create new thread, find new meeting slot - current slot conflicts with marconi
  2. sc68cal register blueprint for horizon support
  3. ijw aveiga shshang work on vendor neutral dns mode keywords


Action items, by person

  1. aveiga
    1. ijw aveiga shshang work on vendor neutral dns mode keywords
  2. ijw
    1. ijw aveiga shshang work on vendor neutral dns mode keywords
  3. sc68cal
    1. sc68cal create new thread, find new meeting slot - current slot conflicts with marconi
    2. sc68cal register blueprint for horizon support
  4. shshang
    1. ijw aveiga shshang work on vendor neutral dns mode keywords


People present (lines said)

  1. sc68cal (61)
  2. ijw (61)
  3. aveiga (43)
  4. shshang (38)
  5. kgriffs (16)
  6. xuhanp (13)
  7. flaper87 (11)
  8. dzyu (10)
  9. Randy__ (6)
  10. baoli (5)
  11. openstack (4)
  12. heyongli (1)


Generated by MeetBot 0.1.4.