#openstack-meeting: neutron_ipv6

Meeting started by sc68cal at 14:00:50 UTC (full logs).

Meeting summary

  1. recap last meeting actions (sc68cal, 14:01:19)
    1. http://eavesdrop.openstack.org/meetings/neutron_ipv6/2014/neutron_ipv6.2014-01-07-15.00.html last week's actions (sc68cal, 14:01:39)
    2. https://blueprints.launchpad.net/horizon/+spec/neutron-subnet-mode-support Horizon blueprint for ipv6 subnet configuration (sc68cal, 14:03:00)

  2. blueprints (sc68cal, 14:05:55)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/024179.html API extension vs core api (sc68cal, 14:08:13)
    2. ACTION: shshang send e-mail to mailing list regarding new attribute (sc68cal, 14:26:56)

  3. open discussion (sc68cal, 14:30:25)
    1. https://review.openstack.org/#/c/64578/ Ensure entries in dnsmasq belong to a subnet using DHCP (sc68cal, 14:40:54)


Meeting ended at 15:00:22 UTC (full logs).

Action items

  1. shshang send e-mail to mailing list regarding new attribute


Action items, by person

  1. shshang
    1. shshang send e-mail to mailing list regarding new attribute


People present (lines said)

  1. aveiga (90)
  2. sc68cal (52)
  3. shshang (45)
  4. ijw (31)
  5. baoli__ (30)
  6. openstack (3)
  7. xuhanp (2)


Generated by MeetBot 0.1.4.