#openstack-meeting: neutron_ipv6

Meeting started by sc68cal at 14:00:08 UTC (full logs).

Meeting summary

  1. recap previous meeting (sc68cal, 14:00:57)
  2. blueprints (sc68cal, 14:15:03)
    1. ACTION: shshang register new blueprint for IPv6 attributes (sc68cal, 14:40:59)
    2. ACTION: aveiga ijw shshang discuss new IPv6 attributes on ML (sc68cal, 14:41:18)

  3. bugs (sc68cal, 14:42:59)
    1. https://bugs.launchpad.net/neutron/+bug/1262759 (xuhanp, 14:43:08)
    2. https://bugs.launchpad.net/neutron/+bug/1262759 ICMPv6 RAs should only be permitted from known routers (sc68cal, 14:43:25)
    3. https://github.com/openstack/neutron/blob/master/neutron/db/securitygroups_rpc_base.py#L284 (xuhanp, 14:43:49)
    4. https://www.dropbox.com/s/kyh7vpty0nugaza/IPv6%20Two%20Modes.pdf (shshang, 14:51:07)

  4. open discussion (sc68cal, 14:55:15)


Meeting ended at 15:01:05 UTC (full logs).

Action items

  1. shshang register new blueprint for IPv6 attributes
  2. aveiga ijw shshang discuss new IPv6 attributes on ML


Action items, by person

  1. aveiga
    1. aveiga ijw shshang discuss new IPv6 attributes on ML
  2. ijw
    1. aveiga ijw shshang discuss new IPv6 attributes on ML
  3. shshang
    1. shshang register new blueprint for IPv6 attributes
    2. aveiga ijw shshang discuss new IPv6 attributes on ML


People present (lines said)

  1. aveiga (61)
  2. shshang (57)
  3. sc68cal (48)
  4. xuhanp (30)
  5. ijw (16)
  6. dzyu (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.