#openstack-meeting: neutron_ipv6

Meeting started by sc68cal at 13:59:35 UTC (full logs).

Meeting summary

  1. recap previous meeting (sc68cal, 14:00:46)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-IPv6-Subteam#Agenda_for_Feb_4th Agenda for today (sc68cal, 14:01:14)
    2. https://review.openstack.org/#/c/52983/ Create new IPv6 attributes for Subnets (sc68cal, 14:03:27)
    3. https://review.openstack.org/#/c/58186/2/neutron/agent/linux/iptables_firewall.py (baoli, 14:09:08)
    4. https://github.com/netoisstools/neutron/commit/cecd7591533e2c046aedba3b8e5d14a5b2fa7fe9 (sc68cal, 14:10:25)
    5. ACTION: sc68cal edit horizon blueprint to match new attribute blueprints in neutron (sc68cal, 14:13:22)

  2. blueprints (sc68cal, 14:13:58)
    1. https://review.openstack.org/#/c/70649/ (sc68cal, 14:16:38)
    2. https://blueprints.launchpad.net/neutron/+spec/ipv6-two-attributes (shshang, 14:19:22)
    3. ACTION: sc68cal post branch of Devstack + configs on the mailing list (sc68cal, 14:28:53)

  3. open discussion (sc68cal, 14:31:21)
    1. https://www.dropbox.com/s/rq8xmbruqthef38/IPv6%20Two%20Modes%20v2.0.pdf Ipv6 modes table (sc68cal, 14:36:40)
    2. ACTION: aveiga cover private network addressing cases on the ML (sc68cal, 14:55:09)


Meeting ended at 15:00:04 UTC (full logs).

Action items

  1. sc68cal edit horizon blueprint to match new attribute blueprints in neutron
  2. sc68cal post branch of Devstack + configs on the mailing list
  3. aveiga cover private network addressing cases on the ML


Action items, by person

  1. aveiga
    1. aveiga cover private network addressing cases on the ML
  2. sc68cal
    1. sc68cal edit horizon blueprint to match new attribute blueprints in neutron
    2. sc68cal post branch of Devstack + configs on the mailing list


People present (lines said)

  1. aveiga (89)
  2. shshang (50)
  3. sc68cal (42)
  4. baoli (22)
  5. rtuttle1015 (17)
  6. absubram (8)
  7. xuhanp (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.