#openstack-meeting: neutron_ipv6

Meeting started by sc68cal at 14:01:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-IPv6-Subteam#Agenda_for_May_27th (sc68cal, 14:02:28)

  1. blueprints (sc68cal, 14:03:05)
    1. Make sure you are creating blueprints in the neutron-specs repo and submitting to gerrit (sc68cal, 14:03:42)
    2. https://wiki.openstack.org/wiki/Blueprints#Neutron Blueprint info (sc68cal, 14:04:12)

  2. code reviews (sc68cal, 14:08:10)
    1. https://review.openstack.org/#/c/75871/6 Python-neutronclient change for ipv6 attributes (sc68cal, 14:08:54)
    2. markmcclain needs to clear -2 since we're in Juno release (sc68cal, 14:09:23)
    3. https://review.openstack.org/#/c/70649/ Dnsmasq IPv6 patch that needs to be broken up (sc68cal, 14:12:13)
    4. ACTION: sc68cal break that review into pieces so we can have multiple people working on the patch (sc68cal, 14:12:36)
    5. https://review.openstack.org/#/c/93502/ Tempest IPv6 attribute tests (sc68cal, 14:18:52)
    6. https://review.openstack.org/#/c/76125/ (xuhanp, 14:22:56)
    7. http://lists.openstack.org/pipermail/openstack-dev/2014-May/034914.html (xuhanp, 14:24:09)

  3. bugs (sc68cal, 14:33:17)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=ipv6 (sc68cal, 14:33:22)
    2. https://bugs.launchpad.net/neutron/+bug/1322945 (sc68cal, 14:33:44)
    3. https://review.openstack.org/#/c/88584/1/neutron/agent/l3_agent.py (baoli, 14:35:11)
    4. ACTION: sc68cal bring up baoli's analysis of the floating ip API and dual stacking in the main meeting (sc68cal, 14:40:23)
    5. ACTION: baoli write up bug report about dual stack and v6 only floating ips (sc68cal, 14:41:22)
    6. https://bugs.launchpad.net/ironic/+bug/1323152 (sc68cal, 14:42:16)
    7. https://bugs.launchpad.net/neutron/+bug/1233339 (sc68cal, 14:44:13)

  4. open discussion (sc68cal, 14:46:37)


Meeting ended at 14:51:59 UTC (full logs).

Action items

  1. sc68cal break that review into pieces so we can have multiple people working on the patch
  2. sc68cal bring up baoli's analysis of the floating ip API and dual stacking in the main meeting
  3. baoli write up bug report about dual stack and v6 only floating ips


Action items, by person

  1. baoli
    1. sc68cal bring up baoli's analysis of the floating ip API and dual stacking in the main meeting
    2. baoli write up bug report about dual stack and v6 only floating ips
  2. sc68cal
    1. sc68cal break that review into pieces so we can have multiple people working on the patch
    2. sc68cal bring up baoli's analysis of the floating ip API and dual stacking in the main meeting


People present (lines said)

  1. sc68cal (71)
  2. xuhanp (19)
  3. baoli (10)
  4. uvirtbot (4)
  5. openstack (3)
  6. pcarver (1)
  7. dane_leblanc (1)


Generated by MeetBot 0.1.4.