#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 15:01:38 UTC (full logs).

Meeting summary

  1. Blueprints & Specs (sc68cal, 15:01:56)
    1. https://review.openstack.org/#/c/136878/ Support IPv6 routers and DVRs (sc68cal, 15:03:50)
    2. https://review.openstack.org/#/c/136514/ Kilo Priorities for Neutron (sc68cal, 15:04:21)
    3. https://blueprints.launchpad.net/neutron/+spec/neutron-ipam (johnbelamaric, 15:04:57)
    4. https://review.openstack.org/#/c/129910 (raorn, 15:06:06)
    5. https://review.openstack.org/#/c/134339/ (johnbelamaric, 15:10:40)
    6. We have a ton of specs that need reviewing (sc68cal, 15:26:18)

  2. bugs (sc68cal, 15:26:22)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=ipv6 (sc68cal, 15:26:38)
    2. https://review.openstack.org/#/c/134676/ (Rajeev, 15:31:09)
    3. ACTION: sc68cal sync with xuhanp about ND packet sending from a namespace (sc68cal, 15:34:27)

  3. open discussion (sc68cal, 15:51:44)
    1. ACTION: sc68cal talk to -infra about an experimental job that uses the "4+6" feature of DevStack to do dual stack, for testing at the gate (sc68cal, 15:55:19)


Meeting ended at 16:00:33 UTC (full logs).

Action items

  1. sc68cal sync with xuhanp about ND packet sending from a namespace
  2. sc68cal talk to -infra about an experimental job that uses the "4+6" feature of DevStack to do dual stack, for testing at the gate


Action items, by person

  1. sc68cal
    1. sc68cal sync with xuhanp about ND packet sending from a namespace
    2. sc68cal talk to -infra about an experimental job that uses the "4+6" feature of DevStack to do dual stack, for testing at the gate
  2. xuhanp
    1. sc68cal sync with xuhanp about ND packet sending from a namespace


People present (lines said)

  1. sc68cal (65)
  2. raorn (24)
  3. HenryG (18)
  4. johnbelamaric (13)
  5. Rajeev (9)
  6. xuhanp (5)
  7. SridharG (4)
  8. salv-orlando (4)
  9. uvirtbot (4)
  10. openstack (3)
  11. baoli (2)
  12. TapioTallgren (1)


Generated by MeetBot 0.1.4.