#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:52 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:14)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:28)
    2. Daylight savings time for US starts this weekend. Next week’s team meeting will shift by an hour in the US. (carl_baldwin, 15:02:58)

  2. l3-high-availability (carl_baldwin, 15:04:08)
    1. We've added some guides to reviewing and testing the l3-high-availability code. Available from the sub team page. (carl_baldwin, 15:07:11)

  3. neuron-ovs-dvr (carl_baldwin, 15:07:59)
  4. bgp-dynamic-routing (carl_baldwin, 15:11:32)
    1. https://docs.google.com/a/ecbaldwin.net/document/d/1wUcgL6ZTqB14DsiNvGaA1Ao2Try5i5E7_VAzcavzTbY/edit#heading=h.l8nz0xz5ct46 (carl_baldwin, 15:14:03)
    2. ACTION: Swami will add links to BGP bps to sub team page under dynamic routing section. (carl_baldwin, 15:18:55)
    3. ACTION: carl_baldwin will review BGP bps. (carl_baldwin, 15:19:47)
    4. https://blueprints.launchpad.net/neutron/+spec/neutron-bgp-mpls-vpn (Swami, 15:19:52)
    5. ACTION: nextone92 will update bp. (carl_baldwin, 15:29:36)

  5. l3-agent (carl_baldwin, 15:30:44)
  6. DNS (carl_baldwin, 15:34:37)
    1. ACTION: carl_baldwin to finish blueprint for DNS instance lookup (carl_baldwin, 15:36:47)

  7. Open Discussion (carl_baldwin, 15:36:53)


Meeting ended at 15:41:51 UTC (full logs).

Action items

  1. Swami will add links to BGP bps to sub team page under dynamic routing section.
  2. carl_baldwin will review BGP bps.
  3. nextone92 will update bp.
  4. carl_baldwin to finish blueprint for DNS instance lookup


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will review BGP bps.
    2. carl_baldwin to finish blueprint for DNS instance lookup
  2. nextone92
    1. nextone92 will update bp.
  3. Swami
    1. Swami will add links to BGP bps to sub team page under dynamic routing section.


People present (lines said)

  1. carl_baldwin (50)
  2. Swami (27)
  3. nextone92 (13)
  4. openstack (3)
  5. markmcclain (1)


Generated by MeetBot 0.1.4.