#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:20 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:00:28)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:00:37)

  2. l3-high-availability (carl_baldwin, 15:05:19)
    1. https://docs.google.com/document/d/1P2OnlKAGMeSZTbGENNAKOse6B2TRXJ8keUMVvtUCUSM/edit# (carl_baldwin, 15:09:56)

  3. neutron-ovs-dvr (carl_baldwin, 15:13:16)
    1. https://docs.google.com/document/d/1depasJSnGZPOnRLxEC_PYsVLcGVFXZLqP52RFTe21BE/edit#heading=h.5w7clq272tji (carl_baldwin, 15:14:57)

  4. l3-agent-consolidation (carl_baldwin, 15:26:01)
  5. bgp-dynamic-routing (carl_baldwin, 15:27:28)
    1. https://blueprints.launchpad.net/neutron/+spec/bgp-dynamic-routing (carl_baldwin, 15:27:45)
    2. https://blueprints.launchpad.net/neutron/+spec/neutron-bgp-mpls-vpn (carl_baldwin, 15:27:52)

  6. DNS lookup of instances (carl_baldwin, 15:30:02)
  7. Agent Performance with Wrapper Overhead (carl_baldwin, 15:30:57)
    1. https://etherpad.openstack.org/p/neutron-agent-exec-performance (carl_baldwin, 15:31:07)
    2. ACTION: fill bug about the rootwrap overhead problem. (ajo, 15:43:08)
    3. ACTION: ajo fill bug about the rootwrap overhead problem. (ajo, 15:44:31)
    4. http://fpaste.org/85068/25818139/ (ajo, 15:50:31)
    5. ACTION: carl_baldwin will look for OS level tuning documentation and either augment it or create it. (carl_baldwin, 15:51:37)
    6. ACTION: carl_baldwin will fix references to patches to make them easier to spot and follow. (carl_baldwin, 15:54:24)

  8. General Discussion (carl_baldwin, 15:57:12)


Meeting ended at 16:01:23 UTC (full logs).

Action items

  1. fill bug about the rootwrap overhead problem.
  2. ajo fill bug about the rootwrap overhead problem.
  3. carl_baldwin will look for OS level tuning documentation and either augment it or create it.
  4. carl_baldwin will fix references to patches to make them easier to spot and follow.


Action items, by person

  1. ajo
    1. ajo fill bug about the rootwrap overhead problem.
  2. carl_baldwin
    1. carl_baldwin will look for OS level tuning documentation and either augment it or create it.
    2. carl_baldwin will fix references to patches to make them easier to spot and follow.


People present (lines said)

  1. carl_baldwin (84)
  2. ajo (63)
  3. Sudhakar_ (21)
  4. safchain (18)
  5. YorikSar (14)
  6. Swami (4)
  7. rossella_ (4)
  8. haleyb (4)
  9. openstack (3)
  10. mwagner_lap (2)
  11. yamahata (1)
  12. nextone92 (1)


Generated by MeetBot 0.1.4.