#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:48 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:11)
  2. l3-high-availability (carl_baldwin, 15:09:45)
    1. https://review.openstack.org/#/c/80332/ (safchain_, 15:13:05)

  3. neutron-ovs-dvr (carl_baldwin, 15:19:33)
  4. bgp-dynamic-routing (carl_baldwin, 15:23:54)
    1. ACTION: carl_baldwin will take a crack at describing the use cases. (carl_baldwin, 15:44:27)

  5. DNS lookup of instances (carl_baldwin, 15:45:35)
  6. Agent Performance with Wrapper Overhead (carl_baldwin, 15:47:20)
    1. https://etherpad.openstack.org/p/neutron-agent-exec-performance (carl_baldwin, 15:47:30)
    2. https://review.openstack.org/#/c/78819 (carl_baldwin, 15:48:40)
    3. https://review.openstack.org/81798 (YorikSar, 15:49:58)
    4. https://review.openstack.org/81798 (ajo, 15:50:19)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030561.html (ajo, 16:02:59)


Meeting ended at 16:08:49 UTC (full logs).

Action items

  1. carl_baldwin will take a crack at describing the use cases.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will take a crack at describing the use cases.


People present (lines said)

  1. ajo (66)
  2. carl_baldwin (65)
  3. Swami (26)
  4. amuller (26)
  5. YorikSar (21)
  6. nextone92 (17)
  7. safchain_ (12)
  8. openstack (3)
  9. rook (2)
  10. xuhanp (2)


Generated by MeetBot 0.1.4.