#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:09 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:24)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:30)
    2. http://summit.openstack.org/ (carl_baldwin, 15:02:01)

  2. ML3 / L3 Vendor plugins (carl_baldwin, 15:03:51)
    1. http://summit.openstack.org/cfp/details/81 (carl_baldwin, 15:08:52)
    2. ACTION: pcm__ document known use cases. (carl_baldwin, 15:26:04)

  3. l3-high-availability (carl_baldwin, 15:30:19)
  4. bgp-dynamic-routing (carl_baldwin, 15:34:34)
  5. rootwrap-daemon-mode (carl_baldwin, 15:40:08)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/rootwrap-daemon-mode,n,z (carl_baldwin, 15:41:23)

  6. neutron-ovs-dvr (carl_baldwin, 15:41:42)
    1. https://review.openstack.org/#/q/topic:bp/neutron-ovs-dvr,n,z (carl_baldwin, 15:42:57)

  7. Multiple Subnets on External Network (carl_baldwin, 15:47:50)
  8. Open Discussion (carl_baldwin, 15:54:31)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:55:30)


Meeting ended at 15:58:36 UTC (full logs).

Action items

  1. pcm__ document known use cases.


Action items, by person

  1. pcm__
    1. pcm__ document known use cases.


People present (lines said)

  1. carl_baldwin (79)
  2. Swami (22)
  3. overlayer (18)
  4. pcm__ (16)
  5. mestery (13)
  6. safchain (10)
  7. nextone92 (5)
  8. openstack (4)
  9. AndChat|112404 (1)
  10. xuhanp (1)


Generated by MeetBot 0.1.4.