#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:52 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:08)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:02)
    2. https://wiki.openstack.org/wiki/Summit/Juno/Etherpads#Neutron (carl_baldwin, 15:02:38)
    3. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting (carl_baldwin, 15:03:55)

  2. Bugs (carl_baldwin, 15:06:38)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=l3-ipam-dhcp (carl_baldwin, 15:07:28)
    2. ACTION: carl_baldwin to triage undecided bugs (carl_baldwin, 15:08:40)

  3. l3-svcs-vendor-* (carl_baldwin, 15:09:09)
    1. https://wiki.openstack.org/wiki/TaskFlow (pcm_, 15:12:41)
    2. https://review.openstack.org/#/c/89366/1/specs/juno/l3-svcs-vendor-client-cap.rst (pcm_, 15:18:37)
    3. ACTION: carl_baldwin will update subteam page to show all BP and specs. (carl_baldwin, 15:20:45)

  4. l3-high-availability (carl_baldwin, 15:20:58)
  5. bgp-dynamic-routing (carl_baldwin, 15:22:17)
    1. ACTION: nextone92 will follow up with markmcclain about comments and routing daemon. (carl_baldwin, 15:34:45)

  6. rootwrap-daemon-mode (carl_baldwin, 15:34:58)
    1. ACTION: YorikSar will post blueprint before summit design talk. (carl_baldwin, 15:39:29)
    2. https://review.openstack.org/84667 (YorikSar, 15:40:27)
    3. http://logs.openstack.org/67/84667/20/check/check-tempest-dsvm-neutron/3a7768e/logs/screen-q-dhcp.txt.gz?level=INFO (YorikSar, 15:41:56)

  7. neutron-ovs-dvr (carl_baldwin, 15:45:54)
  8. pluggable-ext-net (carl_baldwin, 15:51:47)
    1. http://junodesignsummit.sched.org/event/562393582543b1a0da0db766a5c4a7b3#.U2fC2K1dVcM (carl_baldwin, 15:52:04)
    2. https://etherpad.openstack.org/p/juno-neutron-pluggable-external-network (carl_baldwin, 15:52:13)
    3. ACTION: carl_baldwin will start fleshing out the etherpad by the end of the week. (carl_baldwin, 15:52:28)

  9. *-dns-resolution (carl_baldwin, 15:53:04)
    1. https://etherpad.openstack.org/p/juno-dns-neutron-nova-designate (carl_baldwin, 15:54:28)

  10. Open Discussion (carl_baldwin, 15:55:12)


Meeting ended at 15:59:07 UTC (full logs).

Action items

  1. carl_baldwin to triage undecided bugs
  2. carl_baldwin will update subteam page to show all BP and specs.
  3. nextone92 will follow up with markmcclain about comments and routing daemon.
  4. YorikSar will post blueprint before summit design talk.
  5. carl_baldwin will start fleshing out the etherpad by the end of the week.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to triage undecided bugs
    2. carl_baldwin will update subteam page to show all BP and specs.
    3. carl_baldwin will start fleshing out the etherpad by the end of the week.
  2. nextone92
    1. nextone92 will follow up with markmcclain about comments and routing daemon.
  3. YorikSar
    1. YorikSar will post blueprint before summit design talk.


People present (lines said)

  1. carl_baldwin (107)
  2. pcm_ (25)
  3. nextone92 (22)
  4. YorikSar (19)
  5. Swami (14)
  6. openstack (3)


Generated by MeetBot 0.1.4.