#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:06 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:22)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (carl_baldwin, 15:02:44)
    2. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting (carl_baldwin, 15:03:38)
    3. https://etherpad.openstack.org/p/neutron-juno-lbaas-mid-cycle (carl_baldwin, 15:03:58)

  2. Bugs (carl_baldwin, 15:04:21)
    1. https://wiki.openstack.org/wiki/NeutronBugs (carl_baldwin, 15:05:08)

  3. bgp-dynamic-routing (carl_baldwin, 15:06:28)
    1. ACTION: carl_baldwin to review blueprint (carl_baldwin, 15:12:37)
    2. ACTION: devvesa to ad work items at bp (devvesa, 15:15:36)
    3. https://review.openstack.org/#/c/90833 (carl_baldwin, 15:16:03)

  4. l3-svcs-vendor-* (carl_baldwin, 15:16:35)
    1. https://bugs.launchpad.net/python-neutronclient/+bug/1322659 (pcm_, 15:25:42)

  5. Open Discussion (carl_baldwin, 15:26:29)
    1. https://etherpad.openstack.org/p/juno-dynamic-routing (nextone92, 15:29:54)
    2. ACTION: yamamoto will create bgp speaker comparison table on wiki and link from bp. (carl_baldwin, 15:32:19)

  6. neutron-ovs-dvr (carl_baldwin, 15:32:46)
    1. https://review.openstack.org/#/q/topic:bp/neutron-ovs-dvr,n,z (armax, 15:39:30)
    2. ACTION: carl_baldwin will document patch dependencies on the wiki for other reviewers. (carl_baldwin, 15:45:24)
    3. https://review.openstack.org/#/c/87730/ (carl_baldwin, 15:46:42)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. carl_baldwin to review blueprint
  2. devvesa to ad work items at bp
  3. yamamoto will create bgp speaker comparison table on wiki and link from bp.
  4. carl_baldwin will document patch dependencies on the wiki for other reviewers.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to review blueprint
    2. carl_baldwin will document patch dependencies on the wiki for other reviewers.
  2. devvesa
    1. devvesa to ad work items at bp
  3. yamamoto
    1. yamamoto will create bgp speaker comparison table on wiki and link from bp.


People present (lines said)

  1. carl_baldwin (81)
  2. Swami (42)
  3. armax (20)
  4. pcm_ (15)
  5. devvesa (15)
  6. nextone92 (6)
  7. keshava-hp (5)
  8. openstack (4)
  9. yamamoto (3)
  10. gangadhar (2)


Generated by MeetBot 0.1.4.