#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:00 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:16)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:23)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (carl_baldwin, 15:04:12)

  2. Bugs (carl_baldwin, 15:04:56)
    1. https://bugs.launchpad.net/neutron/+bug/1334926 (carl_baldwin, 15:06:11)
    2. https://bugs.launchpad.net/neutron/+bug/1335375 (carl_baldwin, 15:06:17)

  3. neutron-ovs-dvr (carl_baldwin, 15:06:52)
    1. https://bugs.launchpad.net/neutron/+bug/1358554 (carl_baldwin, 15:16:36)
    2. ACTION: carl_baldwin will find owner for bug 1358554 (carl_baldwin, 15:20:09)
    3. https://bugs.launchpad.net/neutron/+bug/1358718 (Rajeev, 15:24:10)

  4. l3-high-availability (carl_baldwin, 15:31:06)
  5. bgp-dynamic-routing (carl_baldwin, 15:45:38)
    1. https://wiki.openstack.org/wiki/Neutron/BGPSpeakersComparison (carl_baldwin, 15:49:30)
    2. ACTION: devvesa write a wiki page about dynamic routing and test (devvesa, 15:52:06)
    3. ACTION: carl_baldwin will review BGP patches (carl_baldwin, 15:53:32)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. carl_baldwin will find owner for bug 1358554
  2. devvesa write a wiki page about dynamic routing and test
  3. carl_baldwin will review BGP patches


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will find owner for bug 1358554
    2. carl_baldwin will review BGP patches
  2. devvesa
    1. devvesa write a wiki page about dynamic routing and test


People present (lines said)

  1. carl_baldwin (90)
  2. devvesa (30)
  3. amuller (28)
  4. mrsmith (17)
  5. Rajeev (8)
  6. Swami (4)
  7. rossella_s (4)
  8. openstack (3)
  9. pcm_ (1)


Generated by MeetBot 0.1.4.