#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:57 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:03:10)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:03:17)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-November/050128.html (carl_baldwin, 15:04:38)
    3. https://wiki.openstack.org/wiki/Sprints/NeutronKiloSprint (carl_baldwin, 15:05:43)

  2. l3-high-availability (carl_baldwin, 15:07:50)
  3. bgp-dynamic-routing (carl_baldwin, 15:09:06)
    1. ACTION: devvesa to update the bgp spec (carl_baldwin, 15:14:23)
    2. ACTION: carl_baldwin will reach out to Neutron drivers team. (carl_baldwin, 15:14:59)

  4. L3 Agent Restructuring (carl_baldwin, 15:15:50)
    1. https://review.openstack.org/#/c/131535/ (carl_baldwin, 15:16:25)
    2. https://review.openstack.org/#/c/131535/2/specs/kilo/restructure-l3-agent.rst (carl_baldwin, 15:17:49)

  5. neutron-ipam (carl_baldwin, 15:32:00)
    1. https://review.openstack.org/#/c/97967/35/specs/kilo/neutron-ipam.rst (carl_baldwin, 15:33:14)
    2. https://etherpad.openstack.org/p/neutron-ipam (carl_baldwin, 15:33:29)
    3. http://paste.openstack.org/show/132513/ (carl_baldwin, 15:36:23)
    4. ACTION: carl_baldwin will post a review with http://paste.openstack.org/show/132513/ (carl_baldwin, 15:44:40)

  6. l3 plugin for routervm/modular l3 router plugin (carl_baldwin, 15:47:39)
    1. https://review.openstack.org/#/c/105078/ (yamahata, 15:50:11)

  7. Open Discussion (carl_baldwin, 15:52:53)
    1. https://etherpad.openstack.org/p/kilo-neutron-agents-technical-debt (rossella_s, 15:57:22)
    2. https://etherpad.openstack.org/p/kilo-neutron-agents-technical-debt (rossella_s, 15:57:36)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. devvesa to update the bgp spec
  2. carl_baldwin will reach out to Neutron drivers team.
  3. carl_baldwin will post a review with http://paste.openstack.org/show/132513/


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will reach out to Neutron drivers team.
    2. carl_baldwin will post a review with http://paste.openstack.org/show/132513/
  2. devvesa
    1. devvesa to update the bgp spec
  3. openstack
    1. carl_baldwin will post a review with http://paste.openstack.org/show/132513/


People present (lines said)

  1. carl_baldwin (102)
  2. johnbelamaric (23)
  3. devvesa (18)
  4. rossella_s (9)
  5. pc_m (7)
  6. yamahata (7)
  7. amuller (5)
  8. armax (3)
  9. openstack (3)
  10. ChuckC (2)
  11. yamamoto (1)


Generated by MeetBot 0.1.4.