#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:53 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:18)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:33)

  2. Bugs (carl_baldwin, 15:04:47)
  3. L3 agent restructuring. (carl_baldwin, 15:07:08)
    1. https://review.openstack.org/#/q/topic:bp/restructure-l3-agent+status:open,n,z (carl_baldwin, 15:07:52)

  4. neutron-ipam (carl_baldwin, 15:10:13)
    1. ACTION: carl_baldwin will talk to Mark about subnet API. (carl_baldwin, 15:39:12)
    2. ACTION: carl_baldwin will talk to mestery and armax about release impact. (carl_baldwin, 15:39:27)
    3. ACTION: carl_baldwin will update meeting page to easily find ipam patches. (carl_baldwin, 15:42:33)

  5. neutron-ovs-dvr (carl_baldwin, 15:42:53)
  6. Open Discussion (carl_baldwin, 15:54:29)
    1. https://www.openstack.org/vote-vancouver/presentation/subnet-pools-and-pluggable-external-ip-management-in-openstack-kilo (carl_baldwin, 15:57:18)
    2. https://www.openstack.org/vote-vancouver/presentation/neutron-l2-and-l3-agents-how-they-work-and-how-kilo-improves-them (carl_baldwin, 15:57:51)
    3. https://www.openstack.org/vote-vancouver/presentation/whats-coming-for-ipv6-and-l3-in-neutron (carl_baldwin, 15:58:33)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. carl_baldwin will talk to Mark about subnet API.
  2. carl_baldwin will talk to mestery and armax about release impact.
  3. carl_baldwin will update meeting page to easily find ipam patches.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will talk to Mark about subnet API.
    2. carl_baldwin will talk to mestery and armax about release impact.
    3. carl_baldwin will update meeting page to easily find ipam patches.


People present (lines said)

  1. carl_baldwin (71)
  2. salv-orlando (54)
  3. Rajeev (6)
  4. pc_m (6)
  5. amuller (5)
  6. mrsmith (4)
  7. openstack (3)
  8. pavel_bondar (2)
  9. tidwellr1 (2)


Generated by MeetBot 0.1.4.