#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:15 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:31)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:40)

  2. Bugs (carl_baldwin, 15:02:14)
    1. https://bugs.launchpad.net/neutron/+bug/1428305 :) (haleyb, 15:03:21)
    2. https://bugs.launchpad.net/neutron/+bug/1401728 (sc68cal, 15:12:54)

  3. L3 Agent Restructuring (carl_baldwin, 15:19:19)
    1. ACTION: carl_baldwin will be sure to review https://review.openstack.org/#/c/160983/ today for pc_m (carl_baldwin, 15:21:29)

  4. neutron-ipam (carl_baldwin, 15:25:01)
    1. ACTION: carl_baldwin will find a time we can meet next week about a testing IPAM (carl_baldwin, 15:36:37)
    2. https://review.openstack.org/159644 (carl_baldwin, 15:39:01)
    3. https://review.openstack.org/159618 (carl_baldwin, 15:39:20)

  5. Open Discussion (carl_baldwin, 15:57:11)
    1. https://review.openstack.org/#/c/151758/ (mrsmith, 15:58:39)


Meeting ended at 16:00:53 UTC (full logs).

Action items

  1. carl_baldwin will be sure to review https://review.openstack.org/#/c/160983/ today for pc_m
  2. carl_baldwin will find a time we can meet next week about a testing IPAM


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will be sure to review https://review.openstack.org/#/c/160983/ today for pc_m
    2. carl_baldwin will find a time we can meet next week about a testing IPAM
  2. openstack
    1. carl_baldwin will be sure to review https://review.openstack.org/#/c/160983/ today for pc_m
  3. pc_m
    1. carl_baldwin will be sure to review https://review.openstack.org/#/c/160983/ today for pc_m


People present (lines said)

  1. carl_baldwin (66)
  2. salv-orlando (28)
  3. tidwellr (17)
  4. haleyb (9)
  5. sc68cal (8)
  6. mrsmith (6)
  7. pc_m (6)
  8. pavel_bondar (5)
  9. openstack (5)
  10. mlavalle (2)
  11. HenryG (2)
  12. johnbelamaric (1)


Generated by MeetBot 0.1.4.