#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:02 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:15)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:21)
    2. https://launchpad.net/neutron/+milestone/kilo-3 (carl_baldwin, 15:02:33)
    3. https://launchpad.net/neutron/+milestone/kilo-rc1 (carl_baldwin, 15:03:05)
    4. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (carl_baldwin, 15:05:00)

  2. neutron-ipam (carl_baldwin, 15:06:16)
  3. Open Discussion (carl_baldwin, 15:41:01)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/report-ha-router-master,n,z (amuller, 15:41:25)
    2. ACTION: carl_baldwin needs to work on the agenda page. It has gotten stale. (carl_baldwin, 15:41:27)
    3. https://launchpad.net/dragonflow (saggi1, 15:53:37)


Meeting ended at 16:00:14 UTC (full logs).

Action items

  1. carl_baldwin needs to work on the agenda page. It has gotten stale.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin needs to work on the agenda page. It has gotten stale.


People present (lines said)

  1. carl_baldwin (46)
  2. salv-orlando (19)
  3. pavel_bondar (17)
  4. amuller (10)
  5. tidwellr (10)
  6. mestery (5)
  7. saggi1 (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.