#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:37 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:45)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:50)
    2. https://review.openstack.org/#/c/177342/ (carl_baldwin, 15:03:05)

  2. Bugs (carl_baldwin, 15:06:23)
  3. Dragonflow (carl_baldwin, 15:09:50)
    1. ACTION: carl_baldwin to setup a time and place on Friday for a contributor meetup on L3 modularity and supporting development of dragonflow. (carl_baldwin, 15:32:52)

  4. bgp-dynamic-routing (carl_baldwin, 15:37:27)
  5. neutron-ipam (carl_baldwin, 15:45:10)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. carl_baldwin to setup a time and place on Friday for a contributor meetup on L3 modularity and supporting development of dragonflow.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to setup a time and place on Friday for a contributor meetup on L3 modularity and supporting development of dragonflow.


People present (lines said)

  1. carl_baldwin (49)
  2. gsagie_ (26)
  3. saggi1 (24)
  4. tidwellr1 (12)
  5. mlavalle (11)
  6. pavel_bondar (10)
  7. yalie (10)
  8. vikram__ (7)
  9. johnbelamaric (6)
  10. openstack (4)
  11. pc_m (2)


Generated by MeetBot 0.1.4.