#openstack-meeting-3: neutron_l3

Meeting started by mlavalle at 15:04:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam Agenda in the usual place (regXboi, 15:04:46)

  1. announcements (mlavalle, 15:04:51)
    1. https://etherpad.openstack.org/p/PAO-ops-meetup root etherpad link (regXboi, 15:07:14)
    2. https://etherpad.openstack.org/p/PAO-ops-meetup (tidwellr, 15:09:53)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072462.html start of email thread (regXboi, 15:10:04)

  2. Bugs (mlavalle, 15:11:23)
    1. https://bugs.launchpad.net/neutron/+bug/1486627 (regXboi, 15:16:05)

  3. Routed network segments (mlavalle, 15:21:26)
    1. https://etherpad.openstack.org/p/PAO-ops-large-deployments etherpad (regXboi, 15:22:37)

  4. BGP dynamic routing (mlavalle, 15:24:14)
    1. https://review.openstack.org/#/c/201621/ (tidwellr, 15:31:16)
    2. https://review.openstack.org/#/q/+project:openstack/neutron+branch:master+topic:bp/bgp-dynamic-routing,n,z (vikram_choudhary, 15:31:28)
    3. ACTION: mlavalle will find devstack help for the BGP effort (mlavalle, 15:36:28)

  5. IPAM (mlavalle, 15:38:22)
  6. ML3 router plugin (mlavalle, 15:40:26)
  7. DNS (mlavalle, 15:41:20)
  8. Address scopes (mlavalle, 15:44:58)
  9. IPv6 (mlavalle, 15:46:14)
    1. https://review.openstack.org/#/c/185977/ is in great shape and has some positive reviews. Just need some core attention and I’m confident we can get this merged for Liberty. (john-davidge, 15:47:32)
    2. https://review.openstack.org/#/c/212688/ (john-davidge, 15:48:26)

  10. Open discussion (mlavalle, 15:50:33)


Meeting ended at 15:57:45 UTC (full logs).

Action items

  1. mlavalle will find devstack help for the BGP effort


Action items, by person

  1. mlavalle
    1. mlavalle will find devstack help for the BGP effort


People present (lines said)

  1. mlavalle (95)
  2. regXboi (54)
  3. tidwellr (26)
  4. openstack (9)
  5. vikram_choudhary (8)
  6. john-davidge (8)
  7. pavel_bondar (6)
  8. amuller (4)
  9. haleyb (3)
  10. yamamoto (2)
  11. Swami (2)
  12. Medberry2 (1)


Generated by MeetBot 0.1.4.