#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:50 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:05)
    1. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (carl_baldwin, 15:02:53)

  2. Bugs (carl_baldwin, 15:04:35)
    1. ACTION: regXboi to sync up with amuller and see if he can roll the ball forward on the timeout issue (regXboi, 15:37:18)

  3. Routed Networks (carl_baldwin, 15:39:01)
    1. https://review.openstack.org/#/c/225384/ (carl_baldwin, 15:39:35)

  4. Address Scopes (carl_baldwin, 15:52:37)
    1. https://review.openstack.org/#/q/status:open+topic:bp/address-scopes,n,z (carl_baldwin, 15:53:33)

  5. BGP (carl_baldwin, 15:53:37)
  6. Open Discussion (or just baby news) (carl_baldwin, 15:57:37)


Meeting ended at 16:00:04 UTC (full logs).

Action items

  1. regXboi to sync up with amuller and see if he can roll the ball forward on the timeout issue


Action items, by person

  1. amuller
    1. regXboi to sync up with amuller and see if he can roll the ball forward on the timeout issue
  2. regXboi
    1. regXboi to sync up with amuller and see if he can roll the ball forward on the timeout issue


People present (lines said)

  1. carl_baldwin (68)
  2. regXboi (40)
  3. amuller (36)
  4. mlavalle (21)
  5. Swami (13)
  6. neiljerram (13)
  7. tidwellr1 (11)
  8. vikram (10)
  9. stephen-ma (8)
  10. openstack (5)
  11. haleyb (4)
  12. johnbelamaric (2)
  13. njohnston (1)
  14. john-davidge (1)


Generated by MeetBot 0.1.4.